General discussion

Locked

Search companion missing??

By braiol ·
I don't know what happened, but all of a sudden my search companion is missing. If you click on "search", nothing but a grey box comes up. I'm assuming its missing files or something got corrupt, but I don't have the first clue how to fix this.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by eduardo (PT) In reply to Search companion missing? ...

You are giving too little information about your problem.

I cannot help you because I cannot guess what software you are using, and I cannot guess what configurations you have messed with.

Collapse -

by braiol In reply to Search companion missing? ...

I am running Windows XP. and havent messed with any configurations....non that I am aware of. I am very knowledgable with computers, but this one has me baffled.

Collapse -

by eduardo (PT) In reply to Search companion missing? ...

So if you are using windows xp, i will assume that you are using microsoft internet explorer 6.

I think the problem comes from some key on windows registry that has become changed or corrupted.

If you are able to go to windows registry and try to find the keys which are related to your search companion or the microsoft internet explorer, and check the links, maybe you will be able to put that to work on again.

If you don't know how to do this, or if you are unexperienced about the windows register, boot from windows xp CD, and go to the option 'repair installation'(or something like this).
once you log on in the windows installion which has this problem, use the help command to see what command allows you to FIX the register.
I cannot tell you how to do this because i am working at linux, and I don't remember how to do this in windows xp.

Maybe within a few days i'll be able to help you more.

Good luck.

Collapse -

by DouglasB In reply to Search companion missing? ...

Reinstall the Search Companion Files
To resolve this problem without obtaining the hotfix or installing Windows XP SP1, follow these steps:
1. Log on to the computer by using an account with administrator permissions.
2. Click Start, click Run, type %systemroot%\inf, and then click OK.
3. Locate the Srchasst.inf file.
4. Right-click the Srchasst.inf file, and then click Install. This reinstalls the files that Search Companion uses.
*** or ***
Go to Start, then Run and type the following:
regsvr32 /i "C:\Windows\Srchasst\srchui.dll"
regsvr32 /i "C:\Windows\system32\urlmon.dll"
regsvr32 "C:\Windows\system32\jscript.dll"

you can do the same thing by going to start, then run, type in cmd and hit enter, this way you can see what is going on and not have to repeat the "start" "run" commands.

Collapse -

by braiol In reply to

Thank you, thank you!!!!! Worked great!!!!!

Collapse -

by braiol In reply to Search companion missing? ...

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums