Question

Locked

Services.exe maxes CPU at 100%

By Dr Dij ·
I have two computers at my desk at work. Fairly old, w2k; they had been working fine and do usually.

Now a problem has developed. I see that the computer is running VERY SLOW and ctl-alt-del to pull up system monitor pinpoints process 'services.exe' as taking all available CPU time not used by anything else.

It has been happening on the 1st PC every day or two. It most often happens right after I turn on PC from being powered off at nite. Sometimes at other times.

All patches are up-to date. I'm 100% shure no rootkits or spyware by running multiple software such as adaware and spybot. Plus sysinternals rootkit scanner. And I don't browse much, I delete spam without previewing, etc. Also have defragged the system drive.

This problem is (usually) cured by shutting down and powering off but it comes back again in the next day or two. Shutting down is not the best solution as the PC is running so slow that hard to end out of programs. Sometimes have to flip power switch after ending otu of what I can.

Just today, it started happening for the first time on my 2nd PC.

Any ideas?

Update: m$ site knowledge bank for this problem leaves me even more confused.
(found via search for +"services.exe" +"100%" +CPU

They show an older version as cure for this dll (esent.dll, vsn 6.1.3940 date 19-nov-2002, 1,115,408 bytes) but my system has later version 6-19-2003, 1,135,376 bytes.

AND while services IS in the system32 directory, NOT in the windoze directory, it is ALSO in the DLLCACHE directory with same size and date as one in system32.

So am I now in DLL ****? multiple untrackable versions patched or not patched by m$ in multiple locations?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums