General discussion

Locked

setting up macintosh volume/permissions

By afamm ·
For some time i ave not been able to set mac
volume on the network. When i click on macfile in file manager it it freezes the system.I their any way around this problem

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

setting up macintosh volume/permissions

by sbowen In reply to setting up macintosh volu ...

I am not sure if I am reading this question correctly, but it appears that you are trying to access the mac files on the volume you created from the NT server on which it resides. The purpose behind the "Services for Macintosh" and "AppleTalk" is so that you can access and store files on an NT server from your Mac.

Collapse -

setting up macintosh volume/permissions

by afamm In reply to setting up macintosh volu ...

The question was auto-closed by TechRepublic

Collapse -

setting up macintosh volume/permissions

by Mr. Origami In reply to setting up macintosh volu ...

If the NT box is freezing, there are problems with the NT box. If this happens only when trying to add Mac volumes, you should un-install Services For Macintosh (which will also remove the AppleTalk protocol). Re-boot. Re-install Services For Mac (which will also re-install the AppleTalk protocol), then BEFORE rebooting, re-install whatever service pack you are on (hopefully 4 as 6a is buggy as ****!), then re-boot. You can uninstall/reinstall the Services For Mac by right-clicking NetworkNeighborhood on the desktop, select Properties, Services tab, and select Services For Macintosh.

Collapse -

setting up macintosh volume/permissions

by afamm In reply to setting up macintosh volu ...

The question was auto-closed by TechRepublic

Collapse -

setting up macintosh volume/permissions

by afamm In reply to setting up macintosh volu ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Operating Systems Forums