General discussion

Locked

SIS 5598 onboard video chip(TXPro II) vs

By phang ·
If someone can provides any idea on :
1) can't see the font while running X-window (SVGA server, gnome, enlighterment) in redhat 6.1.
2) Anyway It's work fine on redhat 6.0.

Thanks in advance!

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

SIS 5598 onboard video chip(TXPro II) vs

by clifton_hairston In reply to SIS 5598 onboard video ch ...

I'm taking a stab in the dark at this but did you do just a package upgrade and, if so, did you upgrade all the packages for X? If you can give a quick rundown of how you did the upgrade and/or the install of 6.1 I or someone else may be able to help you a little better...

Cliff

Collapse -

SIS 5598 onboard video chip(TXPro II) vs

by phang In reply to SIS 5598 onboard video ch ...

The question was auto-closed by TechRepublic

Collapse -

SIS 5598 onboard video chip(TXPro II) vs

by bob In reply to SIS 5598 onboard video ch ...

I believe Cliff is on the right track, you may need to load the XFree86 rpm package again and be sure to use the XF86_SVGA server

you can dowload the rpm here: http://www.redhat.com/apps/search/results.html

Hope this helps

Bob Cruz

Collapse -

SIS 5598 onboard video chip(TXPro II) vs

by phang In reply to SIS 5598 onboard video ch ...

The question was auto-closed by TechRepublic

Collapse -

SIS 5598 onboard video chip(TXPro II) vs

by hugodavenport In reply to SIS 5598 onboard video ch ...

I had a similar problem with a SiS 6326 video card, the symptoms were identical. The solution is (I think!):

1) Login as root and run Xconfigurator, and select the right refresh rates for your monitor
2) Select the right video RAM options for your SiS chip.
3) When you are prompted to probe or not, do not probe.
4) Exit Xconfigurator and note the filename and path that Xconf writes to.
5) Edit the file using a text editor and go to the section on display:
a) look for the line
#videoram 8192
or
#videomem 8192

(or whatever the video RAM actually is if it isn't 8192). If the line is commented out with the #, edit out the #
b) add the following three lines if they are not already there:

Option "no_accel"
Option"hwcursor"
Option "nobit_blt"
c) Save the file and exit

Type startx, or whatever, and you should see fonts!

Hope this helps

Collapse -

SIS 5598 onboard video chip(TXPro II) vs

by phang In reply to SIS 5598 onboard video ch ...

The question was auto-closed by TechRepublic

Collapse -

SIS 5598 onboard video chip(TXPro II) vs

by phang In reply to SIS 5598 onboard video ch ...

This question was auto closed due to inactivity

Back to Linux Forum
7 total posts (Page 1 of 1)  

Operating Systems Forums