General discussion

Locked

Site-to-site vpn using cisco sdm over adsl

By garyguitarnunn1 ·
I am trying to configure a vpn on a cisco 1841 router with adsl wic to another 1841 using cisco sdm. I can get the tunnel to come up when I simulate it from my office to the site, but cannot get any of the sites to talk to each other. Has anybody come across this situation or similar before and has anyone got any ideas. I think it might be something to do with addressing scheme but ISP assures me everything is ok.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Ive got same problem. Did you figure out a fix?

by cdafoe In reply to Site-to-site vpn using ci ...

Ive got the exact same problem with a pair of Cisco 1801's. Have put in a trouble ticket with Cisco, so far they haven't been able to figure out the problem. Did you figure out a fix?

Collapse -

vpn connection using adsl cisco 1841 routers

by elwambura In reply to Ive got same problem. Di ...

Hi, am facing the same problem, did you find a fix?

Collapse -

Do you have real IP on both location ?

by aslam In reply to Site-to-site vpn using ci ...

configuration will be like this.
Router 1
interface tunnel 0
tunnel source "your wan interface or Live IP"
tunnel destination "IP of your destination router"
keepalive 10

Router 2
interface tunnel 0
tunnel source "your wan interface or Live IP"
tunnel destination "IP of your destination router"
keepalive 10

put static route to tunnel0

Back to Networks Forum
3 total posts (Page 1 of 1)  

Hardware Forums