General discussion

Locked

SMS remote control shuts down

By aperezalonso ·
I'm working with SMS 1.2 and when I try to remote control a NT workstation from my NT workstation the SMS administrator shuts down. I tried installing the SP4 but it didn't work. Does anyone know why this happens?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

SMS remote control shuts down

by avidetto In reply to SMS remote control shuts ...

This could be one of three things. First check to see if you or your client system has a mouse filter on the system. This will cause this issue (technet). The other thing it might be is the system resources on the client machine. (I assume you are not running 2.0 & 1.2 on the same network, if so verify that the 2.0 did not try to install this machine.). If this doesn't work, try this...(if you have ntreskit)...Rclient into the machine & remove & re-install 1.2 on the local client. Good Luck- Al

Collapse -

SMS remote control shuts down

by aperezalonso In reply to SMS remote control shuts ...

The question was auto-closed by TechRepublic

Collapse -

SMS remote control shuts down

by avidetto In reply to SMS remote control shuts ...

This could be one of three things. First check to see if you or your client system has a mouse filter on the system. This will cause this issue (technet). The other thing it might be is the system resources on the client machine. (I assume you are not running 2.0 & 1.2 on the same network, if so verify that the 2.0 did not try to install this machine.). If this doesn't work, try this...(if you have ntreskit)...Rclient into the machine & remove & re-install 1.2 on the local client. Good Luck- Al

Collapse -

SMS remote control shuts down

by aperezalonso In reply to SMS remote control shuts ...

The question was auto-closed by TechRepublic

Collapse -

SMS remote control shuts down

by aperezalonso In reply to SMS remote control shuts ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Operating Systems Forums