General discussion

Locked

SMTP Component in IIS

By bnc ·
I installed the SMTP component in IIS from the Option Pack. After installing and restarting the Server, in the INternet Service Manager the "Default SMTP Site" isn't setup. The icon is there but it is labeled as (unknown). I have SP5 installed on the Server. Does this mean I have to reinstall the Service Pack? Need HELP!!!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

SMTP Component in IIS

by konopko_przemyslaw In reply to SMTP Component in IIS

Yes you need to realpy at least servive pack3, in your place i would go with service pack5.

Collapse -

SMTP Component in IIS

by bnc In reply to SMTP Component in IIS

Tried it and problem solved! Thanks

Collapse -

SMTP Component in IIS

by tysonmathews In reply to SMTP Component in IIS

Yes, You will need to re-install the service pack. When ever you install something say rom the old CD with no option packs but yet have installed tohe option pack on your computer then when installing add-ons it downgrades it. You will need to re-apply the option pack and all will be well.

GOOD LUCK!

Collapse -

SMTP Component in IIS

by bnc In reply to SMTP Component in IIS

Tried and problem solved! Thanks

Collapse -

SMTP Component in IIS

by amieveryours In reply to SMTP Component in IIS

When installing Option Pack 4.0 you need to choose upgrade plus instead of just upgrade. Remove the Option Pack 4.0 reboot, then reinstall it using upgrade plus with smtp selected and it should work. server pack have nothing to do with this.

Collapse -

SMTP Component in IIS

by bnc In reply to SMTP Component in IIS
Back to Networks Forum
6 total posts (Page 1 of 1)  

Hardware Forums