General discussion

Locked

sound card

By jimmylee25 ·
my pc 100 has on board audio and a cd rom and acd?dvdrw drive all in working order they are both working but there is no sound ?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by jmw In reply to sound card

What OS are you running?

Are you sure you have the onboard sound card activated? Look at your CMOS and see if it is enabled.

I have run into some MB's with onboard sound cards that just would not work. So I would disable to onboard soundcard and then buy an inexpensive PCI sound card, plug it in and everything would work fine.

Collapse -

by Albert Franco II In reply to sound card

We always start with the dumb stuff first...

Is the three or four conductor wire connected correctly from the motherboard to the drive? Is it the correct wire? Don't try to force an analog cable into a digital outlet (and vice-versa.)

The last three "PC100" boards I saw only allowed for one drive to provide CD Audio to the board. This means that only one of your drives can be used for audio playback, while the other can only be used as the recorder without problems.

By PC100 do mean that the motherboard is identified by a logo "PC100" or that it uses a 100MHz bus? If it is the logo then be careful that you have the correct driver. Here in Europe I have seen two different manufacturers that use a "PC100" logo. Look for version and model numbers to make sure you have the right driver. Also make sure that drivers are compatible with the OS you are using.

If you still don't have it fixed post a new comment, and we'll go deeper...

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums