General discussion

Locked

SoundMax Digital Audio Device disappears

By xdecman ·
Running Windows XP on a Compaq Presario 5330US, 1.7meg P4, 512 meg SDRAM, 80 GB hard drive, integrated sound and internet, NVIDIA GeForce 2MX AGP card. At least once ever couple of days the SoundMAx Digital Audio Device quits working and programs such as Windows Media Player Series 9 and/or RealOne will indicate no sound device is enabled. A check using the Control Manager Sound icon indicates no Audio device enabled. Checking the properties of the SoundMax Digital Audio device indicates it is working properly. If I uninstall it's driver (dated 5/27/2003) then run add hardware, the wizard finds it and reloads the driver. Sound functions return and operate normally till the next occurence. Sometimes when running a graphics intensive game (Links 2003) the sound may become choppy and the game will begin running very slowly for some number of seconds.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by donmars In reply to SoundMax Digital Audio De ...

There are settings in bios you will need to take care of. I saw this sometime ago but I cannot remember the specifics. Go into BIOS setup and check around BIOS Features Setup or Chipset Features Setup for stuff to do with your Audio and disable or enable stuff and try again. When you are in bios setup press print screen to print the bios screens so you will have a record of what to set back.

Back to Desktop Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums