id="info"

Question

Locked

Start up and exit sounds don't play...

By h1476926 ·
Have Windows XP Sp2, Dell XPS PC.
Since day one, this pc has not played
the start up or shut down or new mail
sounds....all others work fine. I can
play music, movies etc. no problem.
It's a Creative Xfi sound card. Have
called Dell, thay don't have a clue.
Anyone out there had this problem with
there pc?? Open to suggestions.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

XF-i and Windows XP

by pontiacgmc In reply to Start up and exit sounds ...

Have you found a Fix yet for your sound issue?

Collapse -

Start up and exit sounds don't play...

by h1476926 In reply to XF-i and Windows XP

No, so far no one except yourself has
responed to my problem.

Thanks

Collapse -

Have you checked that your system sounds are 'ON' ?

by OldER Mycroft In reply to Start up and exit sounds ...

Navigate to:

Start > Control Panel > Sounds and Audio Devices > click the Sounds tab.

Scroll down the 'Events' list to the events you don't have sound for, then pick and enable a sound for each one.

Post back with result.

Collapse -

Try Old Mycroft's solution first

by IC-IT In reply to XF-i and Windows XP

If that did not fix it go to this site and scroll down to #211 Download the Registry patch and run it.
http://www.kellys-korner-xp.com/xp_tweaks.htm

Collapse -

O.K. I have try it all...

by h1476926 In reply to Try Old Mycroft's solutio ...

I tried #211....no good.

I'm stumped, can't figure out what it could
possibly be. Would just about bet that it's
a registry error somewhere, but where?

Thanks for trying though, I do appreciat it.

Collapse -

But I Fixed it!

by aaa In reply to O.K. I have try it all.. ...

I have... I had the same problem. I fixed it this way:
Go to the registry to
HKEY_CURRENT_USER\Control Panel\Sound
and set value "Beep" to 'yes'.
(It was 'no' before)

and value "ExtendedSounds" has to be 'yes' also.

Collapse -

Another Fix to Make

by heidi In reply to But I Fixed it!

I had the same problem. I also had to add ",Windows Exit" and ",Windows Start" at the end of the data value for SystemExit and SystemStart in the registry folder HKEY_CURRENT_USER\Control Panel\Sounds. For some reason, they were missing after I installed Windows XP service pack 2.

Collapse -

Step by Step on how to activate Start up and exit sounds.

1) Start > settings > control panel.
2) Click on the "sound" speaker icon and go to "sounds".
3) Scroll down the list till you see "Windows Log off" then select a tune. Then do the same for "Windows logon". You should see a little box where you can test the sounds without exiting the box that you are in.
Hope all works out.

Please post back if you have any more problems or questions.
If this information is useful, please mark as helpful. Thanks.

Collapse -

No sounds and no web browser sounds

Collapse -

Zombie alert!

by boxfiddler Moderator In reply to No sounds and no web brow ...

:0

Dood/ette. Your username is so freaking long it screws up the forum door display.

Back to Hardware Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Hardware Forums