General discussion

Locked

Start Up Problem

By ccalloway ·
I recently had a problem with my home PC that caused it only to start in safe mode. I was not able to fix the problem while in safe mode so I took it to the shop for repair.

The shop fixed a problem on the motherboard and it starts up fine except now I after I log on I always get the Microsoft Windows 98 Startup Menu that asks if I want to start in normal mode, safe mode, etc. I select normal or wait for the countdown to end and Windows starts as usual.

My question is, how do I preventthe Microsoft Windows 98 Startup Menu, (it looks like a DOS screen), from appearing?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Start Up Problem

by SyscoKid In reply to Start Up Problem

In Windows Explorer, set options to view all files.

Then in the root of C:, find a file called msdos.sys. Right-click on it, click on properties, and remove the read-only attribute.

Open it with Notepad. Look for a line that says BootMenu=.Yours probably says BootMenu=1. Change it to BootMenu=0.

Save the file, close Notepad, and reset the read-only attribute.

Restart the computer. You should be OK.

Collapse -

Start Up Problem

by Shanghai Sam In reply to Start Up Problem

Great! Never would have figured it out. Thanks.

Charles

Collapse -

Start Up Problem

by ccalloway In reply to Start Up Problem

This question was closed by the author

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums