General discussion

Locked

Stop DUN from constantly popping up?

By pennatomcat ·
My dialer (Windows 98 DUN) constantly appears, no matter what I'm doing. It even pops up when I'm away from the keyboard. I've disabled the 'connect automatically' feature to prevent it from connecting to my ISP, but it's still very annoying. Cananyone offer a fix or recommend an alternate dialer?

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Stop DUN from constantly popping up?

by pennatomcat In reply to Stop DUN from constantly ...

Point value changed by question poster.

Collapse -

Stop DUN from constantly popping up?

by eBob In reply to Stop DUN from constantly ...

In MSIE 5: Tools Menu
In MSIE 4: View Menu

Internet Options
-->Connections
---->Select "Never Dial a Connection"

You'll at least have to exit from IE and restart it for the change to take effect.

Collapse -

Stop DUN from constantly popping up?

by pennatomcat In reply to Stop DUN from constantly ...

Didn't solve my problem, but helped me to keep my sanity.

Collapse -

Stop DUN from constantly popping up?

by SEARogue In reply to Stop DUN from constantly ...

Hi, making it "never dial a connection" ould work, but won't fix what is wrong. More than likely you have one of the following: 1)you have a program of some sort that needs to be updated & therefore wants to connect (ie: virus protection, weather prog etc) 2) you have a virus or a backdoor(probably KAK worm) I have seen this many times before (even had it once myself). If you have a stock ticker, weather prog, SETI, etc, disable it for a day or so & see what happens, if you don't, update your virus protection & do a complete system scan ASAP.

HTH

Best Regards,
Tony

Collapse -

Stop DUN from constantly popping up?

by SEARogue In reply to Stop DUN from constantly ...

typo above: could work

:o)

Collapse -

Stop DUN from constantly popping up?

by pennatomcat In reply to Stop DUN from constantly ...

I found 4 applications that were dialing for an update. (3 were applications from real.com) Something is still activating the dialer, but the problem is managable now.

Collapse -

Stop DUN from constantly popping up?

by HaniTech In reply to Stop DUN from constantly ...

you need to edit the registry to do that , use it with precaution and back up the registry before proceeding.

search for EnableAutodial and set its value to zero .It will have several occurences and you need to set it all to 0's

details:
1- Start | Run |regedit ..then click ok
2- click on registry top left corner the select export registry file and select a location and name for the backed registry then click on save .
3- click on Edit |Find (or you can do ctrl-F)
4- Type "EnableAutodial" and make sure that only Values is checked then click on Find next .
5- Once found , check the its data and make sure it is 0 .
6- Once done click on F3 to check for the next occurence .and chnage all to 0'S.

Collapse -

Stop DUN from constantly popping up?

by pennatomcat In reply to Stop DUN from constantly ...

I found all 0's, but your response still gave me valuable insight into future troubleshooting efforts.

Collapse -

Stop DUN from constantly popping up?

by pennatomcat In reply to Stop DUN from constantly ...

This question was closed by the author

Collapse -

Stop DUN from constantly popping up?

by pennatomcat In reply to Stop DUN from constantly ...

Oops! I intended to split my techpoints to all 3 responses to my question, but apparently I did something wrong. Sorry about that!

Back to Windows Forum
10 total posts (Page 1 of 1)  

Related Discussions

Operating Systems Forums