Question

Locked

stop network folder sharing

By redneckbiotch ·
I am on a network and I am currently sharing some folders with the other users on the network but I want to stop them from accessing my folders now how do I stop this? I am running windows xp

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

NTFS Permissions

by deetee2000 In reply to stop network folder shari ...

Are you running XP Pro? Have the volumes been formatted using NTFS rather than FAT? If so then you can define permissions at the share level and filesystem level. Right click the folder in question and select properties, then click the security tab to allow/deny access to file(s) within the folder.

Collapse -

xp home

by redneckbiotch In reply to NTFS Permissions

I am running xp home I have no idea if they are NTFS or FAT I didn't set up the folder sharing but I tried what u said and there was no security tab only general sharing and costumize

Collapse -

check if your disk is ntfs by . . .

by Triathlete1981 In reply to xp home

start, right-click my computer, manage, under computer management, choose disk management and look at the c drive (or whatever other drive you are using for file sharing - i don't know, you're a redneck and you might be stupid) to see what it says under file system. it probably already is ntfs. then follow the first guy's post.

Collapse -

stop network folder sharing

by redneckbiotch In reply to check if your disk is ntf ...

thank you for those steps to find out if it is NTFS. yes it is NTFS and no I am not a redneck that is just an email address and I resent the implication that I might be stupid. I am not stupid I just am not a computer tech expert and thats why I ask for help

Collapse -

Edited by moderator

by Triathlete1981 In reply to stop network folder shari ...

Edited

Message was edited by: beth.blakely@...

Collapse -

OK then.........

by mickspring In reply to stop network folder shari ...

why don't u just right click the folder in question, select 'sharing & security' then deselect the 'share this folder on the network' checkbox then click OK. If you can't get this, select 'Properties' after right clicking the folder... then the sharing tab... uncheckbox..OK.

Back to Networks Forum
7 total posts (Page 1 of 1)  

Hardware Forums