Question

Locked

Stuck at CMOS

By wompai ·
When I start my computer, I can acces the bios setup but it gets stuck when booting. The only thing I can see is a cursor blinking in the left top of the screen, but I can't type anything. Maybe it has anything to do with the fact that it possibly is a OEM-PC...

System specs:
Type: Compag Evo D310 Desktop
MoBo: MSI MS-6541 Ver. 2.1
Processor: Intel Pentium 4 ~2.4 GHZ
Videocard: Nvidia GeForce FX 5200 AGP
Soundcard: Intel Intergrated Audio
Memory: 1024 MB RAM @ 400 MHZ (DDR)
2 hard disk wich were not originally from the Evo and one CD-Drive and DVD-Drive, both not originally from the Compaq Evo.

All help is welcome...

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

re

by El_Duce In reply to Stuck at CMOS

can you boot in safe mode?
Can you boot off a bootdisk?

In bios, is booting from hard disc, cd, usb, ... allowed?

Collapse -

Can't boot

by wompai In reply to re

I cannot boot in safe mode because it won't give me any boot options...

I haven't tried booting from a CD, maybe I'd try that...

Collapse -

Did you try what jruby said below?...

by Darryl~ Moderator In reply to Can't boot

unplug everything not needed.

If it's an IDE drive...maybe try putting it on the second controller...never know, you might have a bad controller.

Collapse -

Check jumpers, try compatibility modes

by oldbaritone In reply to Stuck at CMOS

One place the boot process often hangs is during disk identification.

Since all of the drives are new, I would start by removing the secondary HDD and the CD drive; set the primary HDD and DVD drives as Master or Single, one on each of the cables, and try to boot. If that works, then add the second HDD, and lastly add the CD.

If it won't boot with one drive, see if the HDD controller has an IDE-compatibility mode in BIOS, and try that.

If it will boot from the CD, during the startup/install process you probably will need to "Press F6 to install additional drivers" and install the drivers for the HDD Controller.

Collapse -

In addition to the above....

by Darryl~ Moderator In reply to Check jumpers, try compat ...

A lot of compac systems have "cable select" IDE cables...watch out for that when setting the jumpers on the HDD's & CD ROM

Collapse -

Remove anything extra

by jruby In reply to Stuck at CMOS

I had a perfectly working system that exhibited this behavior. I tracked it down to an external USB drive that wasn't a bootable device - once I unplugged the device the computer booted normally.

Jim

Collapse -

One More Thing

by Jim.Zuehlke In reply to Stuck at CMOS

One more thing to check is the Date and Time settings in the BIOS. It's an old gotcha from long ago. Make sure it is curent or close to current date and time.

Collapse -

Bios not booting from

by Dave51 In reply to One More Thing

If you have had this machine working without changing anything then check the cmos battery is still ok and then try booting from a CD eg Linux and check the boot.ini file is Ok, also try to boot from a windows Cd and see if it can help in repair mode ie mend the Master boot record etc.

Collapse -

remove extra harddrive

by Snuffy09 In reply to Stuck at CMOS

only try to boot with primary harddrive

remove any usb flash drives or unnessary devices

if you still have no luck try to boot from disc and do an os repair (assuming your running xp)

probably wouldnt hurt to check your ram also run memtest or try swapping and moving sticks around

Collapse -

OK the bit that got me was the

by OH Smeg In reply to Stuck at CMOS

2 hard disk wich were not originally from the Evo and one CD-Drive and DVD-Drive, both not originally from the Compaq Evo.

So have you had this system working since you added/replaced these drives?

If not it's a Setting Issue where they are either on the wrong Chanel or are incorrectly installed or jumpered.

You need the Optical Drive on the Primary IDE Channel and the HDD on the secondary IDE Chanel. Also if you have 2 IDE Drives on the same Channel Data Lead they need to be correctly set for that Data Lead so the one on the end of the lead needs to be set to Master and the one on the Middle Connector needs to be set as Slave.

It's also possible that that one of the HDD may not want to play nice with the other drive and wants to be a Master on it's own IDE Lead. This makes things a bit harder but you need to remove any other drives from this lead. HP also have at best marginal Power Supplies so it's also possible that the PS in this unit isn't generating enough power to power all of the additional drives.

Also if this Boot Drive was moved from another computer to this one it's not going to boot as it's Hardware Abstraction Layer isn't correct for this hardware. Assuming that it's loaded with XP you need to do a repair install by following the directions here Method 2 is what you need to do though. But read and understand the rest of the article

http://support.microsoft.com/kb/978788

Also you'll need a M$ branded Install Disc not a System Makers Recovery Disc as this option isn't available on Recovery Disc's generally speaking, they are not full copies of Windows.

Col

Back to Hardware Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Hardware Forums