General discussion

Locked

Subject: HP ML350 G4 windows 2003 Storage server sp1 Hangs with out any err

By ashok_g ·
Hi

We have ML350 G4 windows 2003 storage server with SP1. it has 4GB of RAM and
RAID 1 & 5 configured.

We are having a problem on this server hanging from very beginning and HP
support has changed motherboard, RAM still hanging(we can not really say when
this server hangs mostly when we needed most). We did test with HP's test
software and doesn't show any error on hardware. As this is our main file
server we thought we restart (scheduled) server every morning this will go
away but no success.

We were wondering if any one could suggest what we can do here. We have
latest drivers from HP installed.

Thank you in advance

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

HP ML350 G4 hanging

by laurences In reply to Subject: HP ML350 G4 wind ...

We have a ML350 G4 dual processor, raid 5, 2GB RAM teamed GB nics and dual power
This also hangs for no reason, After some playing we thought it may be a NIC problem so installed new drivers and replace nics didnt help. We have had the entire box replaced with a new one same spec but with 10/100 nics instead of gb ones and exactly the same problem. we are now looking for any errors in active directory or with power managment as the only clues we have is that we think a UPS is self testing at the time the system crashes and that for some reason some of our machines dont seem to be able to find domain help profiles all the time.

I would also appreciate any advice as we now have 3 stumped engineers.

Thanks

Collapse -

HP ML350 G4 hanging

by imcougar In reply to HP ML350 G4 hanging

same problem here, anyone found the issue? thanks

Collapse -

HP ML350 G4 hanging

by laurences In reply to Subject: HP ML350 G4 wind ...

We have a ML350 G4 dual processor, raid 5, 2GB RAM teamed GB nics and dual power
This also hangs for no reason, After some playing we thought it may be a NIC problem so installed new drivers and replace nics didnt help. We have had the entire box replaced with a new one same spec but with 10/100 nics instead of gb ones and exactly the same problem. we are now looking for any errors in active directory or with power managment as the only clues we have is that we think a UPS is self testing at the time the system crashes and that for some reason some of our machines dont seem to be able to find domain help profiles all the time.

I would also appreciate any advice as we now have 3 stumped engineers.

Thanks

Collapse -

SP1 issue

by b In reply to Subject: HP ML350 G4 wind ...

i am having the exact same problem, i have an HP ML350 g4p, i'm noticing that the machine hangs when transferring files TO it over a network, but only to my raid drive. i have a stand alone drive that when i write files to it over the network does not experience the issue.

with a clean install and no SP1, there is no issue. as soon as i put SP1 on, i start seeing the issue.

Collapse -

HP Proliant DL380-G5 - explorer hanging

by drivesafely2004 In reply to SP1 issue

Hi,

We have HP Proliant DL380-G5 with Win2K3-R2 server and everything is going fine. It is a Member Server. We have enabled the File Screening Option and Disk Quotas on same. The problem is that when users access the shared directory mapped on their pc, it hangs frequently for a while.

Please guide, if anyone facing similar problem.

Thanks and regards,

abc.

Back to Networks Forum
5 total posts (Page 1 of 1)  

Hardware Forums