General discussion

Locked

SYSTEM HALT-part 2

By azizhakim ·
FOLLOWED INSTRUCTION TO REINSTALL WIN98 OVER
EXISTING WIN98 TO REBUILD THE FILES.OUTCOME WAS SUCCESSFUL XCEPT NOW THE SYSTEM GIVES ME
THE STARTUP MENU.ANY WAY TO ENABLE NORMAL BOOT,WOULD BE APP.ALSO MSCONFIG WONT ACCEPT
NORMAL BOOT,IT ALWAYS SWITCHES TO SELECTIVE STARTUP,IT ALSO WONT ALLOW ME TO REMOVE STARTUP APP.--THANX

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

SYSTEM HALT-part 2

by jesselou In reply to SYSTEM HALT-part 2

check both your tweakui and msconfig advance settings you may have enabled the startmenu on one of these applet uncheck them and it will be ok, unless you have upgraded ie4 to ie5 before you reinstalled your os then you
probably had the version conflicts of your system files.if not lessen also some of your startup programs that you think not important uncheck them under your msconfig startup tab and clear also your config.sys and autoexc.bat of any irrelevant statements there.

Collapse -

SYSTEM HALT-part 2

by azizhakim In reply to SYSTEM HALT-part 2

The question was auto-closed by TechRepublic

Collapse -

SYSTEM HALT-part 2

by fred_e944 In reply to SYSTEM HALT-part 2

Check Msdos.sys to see if the BootMenu= line is "BootMenu=0". A value of "BootMenu=1" will cause the menu to always be shown on startup. (TweakUI modifies this file when you change things on the Boot tab)

Collapse -

SYSTEM HALT-part 2

by azizhakim In reply to SYSTEM HALT-part 2

The question was auto-closed by TechRepublic

Collapse -

SYSTEM HALT-part 2

by azizhakim In reply to SYSTEM HALT-part 2

This question was auto closed due to inactivity

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Hardware Forums