id="info"

Question

Locked

Systems Administrator

By kmatabula ·
i have a windows 2003 server domain and my problem is that client machines running windows XP take more 10 minutes to logon somtimes. what could be the problem?

secondly my outlook 2003 takes too long to send mail and sometimes fails. but when i ping the Exch server 2003 i get a normal reply. Any quick solutions to my problems.

kmatabula@finca.co.zm
kmatabula@yahoo.com

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

If you set the thing up correctly

by HAL 9000 Moderator In reply to Systems Administrator

This will not happen. They are probably both related so I'll just point you to the exchange server setup and once you get that working properly the other should as well.

http://tinyurl.com/wxtda

Col

Collapse -

DNS

by sbrown95 In reply to Systems Administrator

Usually this problem happens when you either do not have a DNS server or it is setup incorrectly. You should check all Dns servers to see if they contain all the records they need. Just because you can ping the server sometimes does not guarantee proper routing of DNS within your network. Depending on the setup of your network, it may be logical to test the DNS from the Router. Usually routers within a small to midsized network will hold sufficeint DNS records. I wouldn't reccomend this as a permanant fix, but it may be helpful for testing purposes.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Hardware Forums