General discussion

Locked

Terminal Services

By NateH ·
Hi all,

I am a relatively newbie to TS. Just set up a Win2000 TS with a few clients logging remotely. All seems well and they are working just fine.

I installed a backup program on the server which puts an icon in the system tray so that the admin can run it from there.

The problem is that this icon and therefore program shows up in each client's screen as well and can be run by the clients.

I went into the Docs and Settings and looked for any way to turn it off for clients but cannot find anything there.

Any suggestions on why this is happening and how to stop it?

thanks

Nate

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by VinnyD In reply to Terminal Services

The backup icon is in the "all users" profile.

On the win2k ts computer open documents and settings using windows explorer.

Remove the icon from the "all users" profile (it should be in the desktop folder) and put it in the user profile (desktop folder) that you want it in.

Collapse -

by NateH In reply to

Hi Vinny,

That is what I checked for first. But there is no icon in the All User. This icon is in the bottom right corner. Doesn't show in any profiles...

Collapse -

by Sammy12oz In reply to Terminal Services

If you set up security permissions on the programs folder to deny all but your user I think it may resolve your issue.
Hope that helps
Roger

Collapse -

by R. A. Caluste In reply to Terminal Services

Try this:

Login as administrator.
Open your registry (start/run, type regedt32, ok)
Go to HKEY_LOCAL_MACHINE
Anything in this hive will apply to all who logs in the computer.
Navigate to SOFTWARE/Microsoft/Windows/CurrentVersion/Run
Open Registry menu, Click Save Key for backup
On the right panel, take note which application you need to run in the admin profile only (ex. AppName: REG_SZ: c:\path)
Open Edit menu, click on delete to delete this entry.

Go to HKEY_CURRENT_USER
Anything in here will only apply to current user (which is the administrator)
Navigate to SOFTWARE/Microsoft/Windows/CurrentVersion/Run
Open Edit menu, Click Add Value
Enter the same information your noted earlier.
Save and restart.

Hope this helps.

Collapse -

by NateH In reply to

Poster rated this answer.

Collapse -

by NateH In reply to Terminal Services

This question was closed by the author

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums