General discussion

Locked

Thanks

By wcollins ·
This saved me from pulling out my hair.

I thank whoever.
__________

Solution
Click Start | Control Panel | Administrative Tools | Services.
Right-click System Restore Service and click Properties.
From the Startup Type drop-down, select Disabled.
Click OK.
Close the Services and Administrative Tools windows.
Right-click My Computer, click Properties, and click the System Restore tab. The System Restore tab should now display properly; however, the System Restore service will be disabled.
Enable System Restore and click Apply.
Note: All previous restore points will be removed.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Yeah that;s a common one these days.

by Oz_Media In reply to Thanks

I ran into this issue and when I finally found the answer myself I bookmarked it for future reference.

I don't know if I helped you or not, if I did, you're more then welcome. THis issues has come up a few times though and I'm glad I bookmarked the answer.

Back to Desktop Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums