General discussion

Locked

Total Control not answering calls in are

By ratheon_2000 ·
My 3com Total Control unit will not answer incomming calls from within the local area code. Anyone outside the area code can get connected. This unit was put in yesterday to replace a Cisco5248. The Cisco bridge/router had no problems with incomming calls, so this has (in my mind) ruled out telco fault. Some property in the setup is not set correctly, 3com has told me that they will get someone back to me 9hrs ago.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Total Control not answering calls in are

by OTL In reply to Total Control not answeri ...

You have probably found out by now that.

1. The 3com unit was looking for 10 digits.

2. The telco was only sending 7 digits on local calls.

The fix was to;

1. Configure the 3com to accept 7 or 10 digits.

2. Have the local telco send 10 digits.

The Cisco was configured for either.

Collapse -

Total Control not answering calls in are

by OTL In reply to Total Control not answeri ...

OOPS!

The local incomming calls could be on a separate incomming circuit. (recent problem!)

Collapse -

Total Control not answering calls in are

by ratheon_2000 In reply to Total Control not answeri ...

:) I dont know if i should give the points for a question over a year old. But yeah that was the problem. :)

Collapse -

Total Control not answering calls in are

by ratheon_2000 In reply to Total Control not answeri ...

This question was closed by the author

Back to Desktop Forum
4 total posts (Page 1 of 1)  

Hardware Forums