Discussions

tunel between two asas and no traffic

+
0 Votes
Locked

tunel between two asas and no traffic

juan.ferreiro
Hi all,
I developed two asas between two sites.
After configuring the devices i wake up the tunnel but i can?t pass traffic thru.
If i ping from 5505 to 5510 the tunnel wakes up but in the opposite sense no works.
The asas are a cisco 5510 and 5505 with basic license.In the case of the 5505 only des encryption.
Thanks in advance!

The configurations:

5510
ASA Version 7.0(6)
!
hostname iris
domain-name vass.es
enable password xxxx encrypted
names
name xxxx tid_peer description telefonica
name xxxx indra_peer description indra
name xxxx icex_peer description icex
name xxxx bcn_peer description vass
dns-guard
!
interface Ethernet0/0
nameif outside
security-level 0
ip address xxxx 255.255.255.248
!
interface Ethernet0/1
no nameif
security-level 100
no ip address
!
interface Ethernet0/1.1
description tid.tunel
vlan 5
nameif tid
security-level 100
ip address 192.168.2.225 255.255.255.224
!
interface Ethernet0/1.2
description tunel.telefonica
vlan 6
nameif telefonica
security-level 100
ip address 10.22.139.1 255.255.255.0
!
interface Ethernet0/1.3
description tunel.everis
vlan 7
nameif everis
security-level 100
ip address 10.63.0.1 255.255.255.0
!
interface Ethernet0/1.4
description tunel.indra
vlan 8
nameif indra
security-level 100
ip address 174.0.0.1 255.255.255.0
!
interface Ethernet0/1.5
description vlan.icex
vlan 9
nameif icex
security-level 100
ip address 10.5.120.97 255.255.255.224
!
interface Ethernet0/1.6
shutdown
no vlan
no nameif
no security-level
no ip address
!interface Management0/0
nameif management
security-level 100
ip address 174.1.3.2 255.255.0.0
management-only

interface Ethernet0/2
description tunel.bcn
nameif bcn
security-level 100
ip address 10.0.3.253 255.255.0.0

!
passwd 2KFQnbNIdI.2KYOU encrypted
ftp mode passive
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list nonat_acl extended permit ip 10.22.139.0 255.255.255.0 10.20.0.0 255.255.0.0
access-list nonat_acl extended permit ip 10.22.139.0 255.255.255.0 172.26.234.0 255.255.255.0
access-list telefonica_acl extended permit ip 10.22.139.0 255.255.255.0 10.20.0.0 255.255.0.0
access-list telefonica_acl extended permit ip 10.22.139.0 255.255.255.0 172.26.0.0 255.255.0.0
access-list telefonica_acl extended permit ip 174.1.0.0 255.255.255.0 any
access-list outside_access_in extended permit ip any any
access-list outside_access_in extended permit icmp any any
access-list nonat_everis__acl extended permit ip 10.62.0.0 255.255.255.0 10.62.0.0 255.255.255.0
access-list tid_acl extended permit ip 192.168.2.224 255.255.255.224 10.95.0.0 255.255.0.0
access-list tid_interna_access_in extended permit ip 192.168.2.0 255.255.255.0 10.95.0.0 255.255.0.0
access-list tid_interna_access_in extended permit icmp 192.168.2.224 255.255.255.224 10.95.0.0 255.255.0.0
access-list everis_acl extended permit ip 10.63.0.0 255.255.255.0 10.62.0.0 255.255.255.0
access-list everis_acl extended permit ip 10.63.0.0 255.255.255.0 5.0.0.0 255.255.0.0
access-list everis_acl extended permit ip 10.63.0.0 255.255.255.0 10.72.39.0 255.255.255.0
access-list everis_acl extended permit ip 10.63.0.0 255.255.255.0 10.67.26.0 255.255.255.0
access-list everis_acl extended permit ip 10.63.0.0 255.255.255.0 10.75.16.0 255.255.255.0
access-list everis_acl extended permit ip 10.63.0.0 255.255.255.0 10.193.16.0 255.255.255.0
access-list indra_acl extended permit ip 174.0.0.0 255.255.255.0 172.22.145.0 255.255.255.0
access-list indra_acl extended permit icmp 174.0.0.0 255.255.255.0 172.22.145.0 255.255.255.0
access-list icex_acl extended permit ip 10.5.120.96 255.255.255.224 10.0.0.0 255.255.0.0
access-list bcn_access_in extended permit ip 10.0.0.0 255.255.0.0 192.168.20.0 255.255.255.0
access-list bcn_access_in extended permit icmp 10.0.0.0 255.255.0.0 192.168.20.0 255.255.255.0
access-list bcn_access_in extended permit icmp 192.168.20.0 255.255.255.0 10.0.0.0 255.255.0.0
access-list bcn_nat0_outbound extended permit ip 10.0.0.0 255.255.0.0 192.168.20.0 255.255.255.0
access-list bcn_nat0_outbound extended permit icmp 10.0.0.0 255.255.0.0 192.168.20.0 255.255.255.0
access-list bcn_nat0_outbound_V1 extended permit ip 10.0.0.0 255.255.0.0 192.168.20.0 255.255.255.0
pager lines 24
logging enable
logging timestamp
logging buffered debugging
logging asdm debugging
mtu outside 1500
mtu tid 1500
mtu telefonica 1500
mtu everis 1500
mtu indra 1500
mtu icex 1500
mtu bcn 1500
mtu management 1500
asdm image disk0:/asdm506.bin
no asdm history enable
arp timeout 14400
nat (telefonica) 0 access-list nonat_acl
access-group outside_access_in in interface outside
access-group tid_interna_access_in in interface tid
route outside 0.0.0.0 0.0.0.0 62.14.231.57 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout uauth 0:05:00 absolute
username jlferreiro password h49/lCCGP08bRLNM encrypted privilege 15
http server enable
http 10.0.0.0 255.255.0.0 management
http 174.1.3.0 255.255.255.0 management
crypto ipsec transform-set FirstSet esp-3des esp-sha-hmac
crypto ipsec transform-set EverisSet esp-3des esp-md5-hmac
crypto ipsec transform-set TidSet esp-3des esp-md5-hmac
crypto ipsec transform-set IndraSet esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set bcnset esp-des esp-md5-hmac
crypto map IPSec_map 1 match address telefonica_acl
crypto map IPSec_map 1 set peer xxxx
crypto map IPSec_map 1 set transform-set FirstSet
crypto map IPSec_map 2 match address everis_acl
crypto map IPSec_map 2 set peer xxxx
crypto map IPSec_map 2 set transform-set EverisSet
crypto map IPSec_map 3 match address tid_acl
crypto map IPSec_map 3 set peer tid_peer
crypto map IPSec_map 3 set transform-set TidSet
crypto map IPSec_map 3 set security-association lifetime seconds 3600
crypto map IPSec_map 4 match address indra_acl
crypto map IPSec_map 4 set peer indra_peer
crypto map IPSec_map 4 set transform-set IndraSet
crypto map IPSec_map 5 match address icex_acl
crypto map IPSec_map 5 set peer icex_peer
crypto map IPSec_map 5 set transform-set FirstSet
crypto map IPSec_map 6 match address bcn_access_in
crypto map IPSec_map 6 set peer bcn_peer
crypto map IPSec_map 6 set transform-set bcnset
crypto map IPSec_map interface outside
crypto map IPSEC_map 3 set transform-set FirstSet TidSet
isakmp enable outside
isakmp policy 1 authentication pre-share
isakmp policy 1 encryption 3des
isakmp policy 1 hash sha
isakmp policy 1 group 2
isakmp policy 1 lifetime 86400
isakmp policy 10 authentication pre-share
isakmp policy 10 encryption 3des
isakmp policy 10 hash md5
isakmp policy 10 group 2
isakmp policy 10 lifetime 86400
isakmp policy 50 authentication pre-share
isakmp policy 50 encryption des
isakmp policy 50 hash sha
isakmp policy 50 group 1
isakmp policy 50 lifetime 3600
isakmp policy 51 authentication pre-share
isakmp policy 51 encryption des
isakmp policy 51 hash md5
isakmp policy 51 group 2
isakmp policy 51 lifetime 86400
tunnel-group xxxx type ipsec-l2l
tunnel-group xxxx ipsec-attributes
pre-shared-key *
tunnel-group xxxx type ipsec-l2l
tunnel-group xxxx ipsec-attributes
pre-shared-key *
tunnel-group xxxx type ipsec-l2l
tunnel-group xxxx ipsec-attributes
pre-shared-key *
tunnel-group xxxx type ipsec-l2l
tunnel-group xxxx ipsec-attributes
pre-shared-key *
tunnel-group xxxx type ipsec-l2l
tunnel-group xxxx ipsec-attributes
pre-shared-key *
tunnel-group xxxx type ipsec-l2l
tunnel-group xxxx ipsec-attributes
pre-shared-key *
tunnel-group xxxx type ipsec-l2l
tunnel-group xxxx ipsec-attributes
pre-shared-key *
no vpn-addr-assign aaa
no vpn-addr-assign dhcp
telnet 174.1.3.0 255.255.255.0 management
telnet timeout 5
ssh timeout 5
console timeout 0
dhcpd lease 3600
dhcpd ping_timeout 50
!
class-map inspection_default
match default-inspection-traffic
policy-map global_policy
class inspection_default
inspect dns maximum-length 512
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
service-policy global_policy global


5505
ASA Version 7.2(2)
!
hostname dafne
domain-name vass.es
enable password xxxx encrypted
names
name xxxx iris description asa madrid
!
interface Vlan1
nameif inside
security-level 100
ip address 192.168.20.1 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address xxxx 255.255.255.248
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
passwd xxxxx encrypted
ftp mode passive
dns server-group DefaultDNS
domain-name vass.es
same-security-traffic permit inter-interface
same-security-traffic permit intra-interface
access-list outside_20_cryptomap extended permit ip 192.168.20.0 255.255.255.0 10.0.0.0 255.255.0.0
access-list inside_nat0_outbound extended permit ip 192.168.20.0 255.255.255.0 10.0.0.0 255.255.0.0
access-list inside_nat0_outbound extended permit ip 10.0.0.0 255.255.0.0 192.168.20.0 255.255.255.0
access-list insideACL extended permit icmp any any
access-list insideACL extended permit tcp any any
access-list insideACL extended permit udp any any
access-list outsideACL extended permit icmp any any
access-list outsideACL extended permit udp any any
access-list outsideACL extended permit tcp any any
pager lines 24
logging enable
logging timestamp
logging buffer-size 10000
logging monitor debugging
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-522.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 192.168.20.0 255.255.255.0 dns
access-group insideACL in interface inside
access-group outsideACL in interface outside
route outside 0.0.0.0 0.0.0.0 87.216.222.241 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout uauth 0:05:00 absolute
group-policy vass internal
username jlferreiro password h49/lCCGP08bRLNM encrypted privilege 15
http server enable
http 192.168.20.0 255.255.255.0 inside
http 10.0.0.0 255.255.0.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto map outside_map 20 match address outside_20_cryptomap
crypto map outside_map 20 set peer iris
crypto map outside_map 20 set transform-set ESP-DES-MD5
crypto map outside_map 20 set nat-t-disable
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption des
hash md5
group 2
lifetime 86400
tunnel-group xxxx type ipsec-l2l
tunnel-group xxxx ipsec-attributes
pre-shared-key *
no tunnel-group-map enable ou
tunnel-group-map default-group xxxxx
telnet 0.0.0.0 0.0.0.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh timeout 5
console timeout 5
management-access inside
dhcpd dns 10.0.0.1 80.58.0.33
!
dhcpd address 192.168.20.10-192.168.20.20 inside
dhcpd dns 10.0.0.1 80.58.0.33 interface inside
dhcpd domain vass.es interface inside
!
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect netbios
inspect rsh
inspect rtsp
inspect skinny
inspect esmtp
inspect sqlnet
inspect sunrpc
inspect tftp
inspect sip
inspect xdmcp
inspect icmp
!
service-policy global_policy global
prompt hostname context
no compression svc http-comp