General discussion

Locked

Two computer network

By tmarshall ·
I installed a wireless router and have on my desktop and now I have a laptop comp. I can get on the internet with either computer but the computers willnot communicate with each other. I can't use the printer with my laptop, but can print from my desktop. I cannot share files from one computer to the other. What have I done wrong and how can I fix it?
Thanks, Tom

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Two computer network

Run the Network Setup Wizard on one and if the other isn't an XP Based machine make a floppy to install the Network Sharing Protocols on the other computer.

When you are running the Network Setup Wizard enable File & Printer Sharing and remember to make sure that the Workgroup name is identical on both computers. When you have finished running the Network Setup Wizard the systems may require a reboot and when they come back up you should be at least able to see the Shared Documents on the XP machine and if the other isn't XP you'll have to manually share something on it.

To do this right click on the Drive/Folder/File and then chose Share and then in the window that comes up tick the box that says Share this Drive/Folder/File and accept the changes at this stage you can password protect the Share If you wish and then accept the change after you have finished this you should be able to browse the Network and see what you have shared.

Col

Collapse -

by tmarshall In reply to Two computer network

Sorry, I didn't tell you both computers are running Windows XP. I did check the file sharing box. I also made a disk and put the disk on my laptop. I am going to reinstall the the program and see if it will work.

Again, thanks
tmarshall@

Collapse -

I have the same problem

by geir In reply to

I have the same problem... Three comps can connect via wireless router to internet, but not to each other. I go thru all the steps in the setup wizard, and I've checked the file sharing box. My laptop (with xp prof) seems to be working, but the other comps (with xp home) are not. When I "view workgroup computers" from these comps, it says that the workgroup "is not accessible" and that I "may not have permission to use this network resource."

Any thoughts on how to fix this problem?

Thanks!

Collapse -

Try this

by mystkfork In reply to I have the same problem

Check and see if you have any firewall software running
like Norton, ETC. some have the option of blocking local
computers. You also might try checking to see if you have
your fire enabled in the control pannel (windows firewall)
that could cause some issues. try disabling it and see
what happens ( if you are behind a firewall/router you
dont need windows firewall). Last try using the run
command to browse your network
go to start - run- then type in your name of the
computer/ip addy and see what type of error you get if
any. example ( \\server or 192.168.X.X )

i hope this helps

Collapse -

Disabling firewall worked!

by geir In reply to Try this

Thanks for your advice. I turned off the windows firewalls on the two desktops and it worked. As you say, they're redundant, since I've since activated the router firewall. Interestingly, the windows firewall in the laptop doesn't seem to create a problem. Thanks!

Back to Networks Forum
5 total posts (Page 1 of 1)  

Hardware Forums