Question

Locked

Unable to access Activesync emails when connected to wireless

By shah_hameed84 ·
Hi

I have Linksys WAP54G wireless setup in our office. Mobile devices connected to this wireless network are able to access the Internet but when they tried to access the corporate emails, they received a password prompt to enter their Exchange account password. They are also not able to access their personal emails in their mobile devices. We have verified that Activesync is functional by connecting to a public wireless network and was able to receive emails without any issues.
Please advise how I can resolve this issue.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

Clarifications

Collapse -
by Rob Kuhn

What happens if you connect a laptop to the Linksys' WiFi? Does your Outlook work?

Some additional questions/info:

What version of Exchange is this?
Are you also using RPC over HTTP?
Is OWA working?
What are these mobile devices? MS Mobile, Android, iPhone, ???

All Answers

Collapse -

certificate

by gdeangelis In reply to Unable to access Activesy ...

If you are using ssl, is the cert expired?

Collapse -

Reponse To Answer

by Rob Kuhn In reply to certificate

I thought that at first but he already verified that he can connect on a public wireless network. :)

Collapse -

Thanks for the responses!

by shah_hameed84 In reply to Unable to access Activesy ...

What happens if you connect a laptop to the Linksys' WiFi? Does your Outlook work?
--> Yes it works.

Some additional questions/info:

What version of Exchange is this? --> MS Exchange 2010
Are you also using RPC over HTTP? --> Yes
Is OWA working? --> Yes
What are these mobile devices? MS Mobile, Android, iPhone, ??? --> All those stated

If I go to a public wifi connection or in a hotel room, I'm able to access the emails via my iPhone when I connect to the available wifi

Collapse -

Reponse To Answer

by shah_hameed84 In reply to Thanks for the responses!

Is there any setting that I need to enable in my wireless device as I'm using the default setting but with only the basic wireless settings updated.
Please advise.

Collapse -

Reponse To Answer

by Rob Kuhn In reply to Thanks for the responses!

I believe all you need to allow is port 80 and 443.

Have you tried the Microsoft Remote Connectivity Analyser?
Link: https://www.testexchangeconnectivity.com

Are you getting any errors in the Event Viewer on your Exchange server?

Back to Software Forum
7 total posts (Page 1 of 1)  

Software Forums