Question

Locked

unable to ping

By ahamilton ·
Unable to ping remote pc, or remote into it.
What has been set on machine to prevent this.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

behide firewall?

by fwang In reply to unable to ping

Firewall(hardware or software) may block ping.

To use remote control, make sure remote desktop has been enabled on remote pc:
My Computer->Properties->Remote->Remote Desktop, check "Allow users to connect remotely to this computer"

Collapse -

unable to ping

by ahamilton In reply to behide firewall?

Thanks to all , it was a firewall issue. disabled it and all is working fine.

Collapse -

disabling a firewall

by rob mekel In reply to unable to ping

Isn't a good solution to your problem.

Well, for the time being it can be but still is a risk on security matters.

Best find out which port has to be opend to get through. or put some ruling in the firewall allowing you to get through on an authorised manner.

Rob

Collapse -

Firewall perhaps?

by Toivo Talikka In reply to unable to ping

Have you checked if Windows Firewall is turned on? Right click the Properties of your Local Area Connection and select the tab Advanced, then click Settings...

If the Firewall is on, click the tab Advanced and click Settings... under ICMP. If 'Allow incoming echo request' is not selected, select it. That should solve your problem with ping.

Under the Exceptions tab, you should have 'Remote Desktop' selected.

Collapse -

hi

by sreya_sabrina In reply to unable to ping

if u r not being able to ping check 2 things:
1.check if u have a static ip address(do it from properties of the local area connection or wireless from network connections)
2.disable all the firewall or configure them..
Hope ur issue gets resolved..

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Hardware Forums