General discussion

Locked

unable to sync PC's with NW4.11 server

By husamh79 ·
I have Three SRV NW 4.11 with SP7.0 installed on all. The Time zone is set as KW (KUWAIT) ahead +3 hours and no daylight.
After the users (W95, W98, WNT 4.0 & W2K Prof) login to the server the time in system tray show up +6 hours deference between Workstations,the three Server time are correct.
- I have changed the time for the workstations in windows or in BIOS the next time users login the deference will be the same as +6 more than servers.
- I have installed the latest client32 ver 3.32 for W95 & W98 and ver 4.83 for WNT 4.0 & W2K Prof, but it didn?t work still the same.
- I have set the SET STATION TIME to ON in client32 prosperities but it didn?t work.
- I have uninstalled client32 and installed again but didn?t work.
- I have uninstalled client32 and installed client for Microsoft networks; it works so the windows have no problem as operating system and when I return clien32 the problem came again.

Can any body help me to solve this problem?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

unable to sync PC's with NW4.11 server

by Swampdoc In reply to unable to sync PC's with ...

I have a line in my login script
#systime
It syncs users with server according to the time zone setting on their PC. Make sure you have the correct time zone on the client pc selected.

Collapse -

unable to sync PC's with NW4.11 server

by Shanghai Sam In reply to unable to sync PC's with ...

Thanks in advanced.
I Tried this solution but it did not work.
after the command execution it shows in the command line pop window the current time for our Country but still the deference between the Workstations and the servers is 6 hours.

Collapse -

unable to sync PC's with NW4.11 server

by hekkletekk In reply to unable to sync PC's with ...

Well known problem. You need to be at least at sp8a with latest TIMESYNC.NLM patch, or sp9. Since you only have 3 servers, go with sp9, but make sure you apply sp9 to ALL servers if you want them to continue to communicate with each other. I found out the hard way that deploying sp9 over a period of a couple weeks to our 350 servers caused lots of "Unable to communicate..." problems. (Whereas I was able to take 6 weeks to roll out sp8a.)

Collapse -

unable to sync PC's with NW4.11 server

by Shanghai Sam In reply to unable to sync PC's with ...

Thanks in advanced.
SP9 will not solve the problem; Because ALL the Three servers are synchronized with each other?s.
When you type TIME command in server console it shows the current time for our country so the problem is not with the servers.
My problem is with client32 because if I remove client32 and install client service for Netware from windows it self the time will be correct and sync with the servers

Collapse -

unable to sync PC's with NW4.11 server

by husamh79 In reply to unable to sync PC's with ...

Point value changed by question poster.

Collapse -

unable to sync PC's with NW4.11 server

by kelly_aitch In reply to unable to sync PC's with ...

Are the workstations set to the same timezone as the servers?

Cheers

Collapse -

unable to sync PC's with NW4.11 server

by husamh79 In reply to unable to sync PC's with ...

Yes they are in the same timezone as the servers.

Back to Networks Forum
7 total posts (Page 1 of 1)  

Hardware Forums