General discussion

Locked

Unable to use internet Connection across

By jkandris ·
I have set up RAS on WINNT Server. I cannot access the T1 across the dial-up connection. I have full access to the local network and all resources. But I cannot access the internet or ping the router. The ip address that is assigned to the workstation by DHCP is also the address that is using for the default gateway. I need to know how to fix this so that I can access the T1 from a RAS Connection

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Unable to use internet Connection across

by Inspectorclave In reply to Unable to use internet Co ...

One of two ways:

1) You can go into DHCP Manager and add an exclusion for the IP address of the gateway. That way the gateway IP will not be assigned to anyone.

OR

2) You can statically assign your computer an IP address that is not in thescope of the DHCP leases. This way you will always have the same IP address and it will not conflict with any other address on the same subnet.

If you want to continue to use DHCP, then follow option 1 and make sure to statically assign the gateway the IP address that you are excluding from DHCP.

Collapse -

Unable to use internet Connection across

by jkandris In reply to Unable to use internet Co ...

I have already done this. It still didnt work. This was one of the first things I did. Thanks though

Collapse -

Unable to use internet Connection across

by jkandris In reply to Unable to use internet Co ...

I have already done this. It still didnt work. This was one of the first things I did. Thanks though

Collapse -

Unable to use internet Connection across

by McKayTech In reply to Unable to use internet Co ...

If you haven't explicitly defined the gateway in your DHCP options for the RAS interface, you'll need to do that. Use [option 003 - router] to set the gateway address to the Internet interface.
It's also a good idea to exclude that address from thescope of addresses to be issued to RAS clients.

Then, next time you log on via RAS, use ipconfig /all to make sure the IP parameters were correctly received by the workstation.

paul

Collapse -

Unable to use internet Connection across

by jkandris In reply to Unable to use internet Co ...

This was set up during the initial installation of the network and was verified to be correct at the beginning before I ever installed RAS

Thanks though

Collapse -

Unable to use internet Connection across

by jkandris In reply to Unable to use internet Co ...

This was set up during the initial installation of the network and was verified to be correct at the beginning before I ever installed RAS

Thanks though

Collapse -

Unable to use internet Connection across

by DVN In reply to Unable to use internet Co ...

I'd also make sure if the box "Use default gateway on remote network" under TCP/IP properties is checked. The fact that you cannot ping the router is really strange unless router is behind the firewall.


D

Collapse -

Unable to use internet Connection across

by jkandris In reply to Unable to use internet Co ...

This is what I had thought as well but it still gives me a bogus default gateway and DHCP server address

Collapse -

Unable to use internet Connection across

by jkandris In reply to Unable to use internet Co ...

This is what I had thought as well but it still gives me a bogus default gateway and DHCP server address. Thanks though

Back to Windows Forum
9 total posts (Page 1 of 1)  

Operating Systems Forums