General discussion

Locked

unwanted hotkey shortcut activation in 9

By chuckd ·
Randomly win 95 will activate hotkey shortcuts. Like press the letter "e" and the windows explorer box pops open or press the letter "r" and the run box opens. To stop it you must reboot. Does anyone know how to stop this, it is very frustrating to reboot 8-10 time daily?

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

unwanted hotkey shortcut activation in 9

by erocm In reply to unwanted hotkey shortcut ...

Depends on your release level. You could try to upgrade this but I seemed to have no luck with getting rid of it. W95 is the only one with the problem. I would suggest upgrading to W98. I have been running on it several months now. I know this is a drastic "FIX" but the only other way is to keep rebooting the system when this happens. I work in the help desk area and when clients call in that is all we say...reboot. Sorry couldn't help more.

Eric
erocm@mindspring.com

Collapse -

unwanted hotkey shortcut activation in 9

by chuckd In reply to unwanted hotkey shortcut ...

The question was auto-closed by TechRepublic

Collapse -

unwanted hotkey shortcut activation in 9

by erocm In reply to unwanted hotkey shortcut ...

Depends on your release level. You could try to upgrade this but I seemed to have no luck with getting rid of it. W95 is the only one with the problem. I would suggest upgrading to W98. I have been running on it several months now. I know this is a drastic "FIX" but the only other way is to keep rebooting the system when this happens. I work in the help desk area and when clients call in that is all we say...reboot. Sorry couldn't help more.

Eric
erocm@mindspring.com

Collapse -

unwanted hotkey shortcut activation in 9

by chuckd In reply to unwanted hotkey shortcut ...

The question was auto-closed by TechRepublic

Collapse -

unwanted hotkey shortcut activation in 9

by fraites In reply to unwanted hotkey shortcut ...

Have you tried another keyboard?

Collapse -

unwanted hotkey shortcut activation in 9

by chuckd In reply to unwanted hotkey shortcut ...

The question was auto-closed by TechRepublic

Collapse -

unwanted hotkey shortcut activation in 9

by RMmcp In reply to unwanted hotkey shortcut ...

First open Control Panel\Keyboard\Language tab and verify the language is setting correctly. If so, move on.

This may get a little tedious, but I think it's the only way.

Run: regedit

Press Ctrl+F for a search window.

Enter: ConfirmHotKey

Start search

Use F3 to search for the next one.

What you're looking for is that each entry has a value "1".

Then after that is done, bring up the search window again and enter: HotKeyActive

Search for each one. Verify that the value for these is "0".

Collapse -

unwanted hotkey shortcut activation in 9

by chuckd In reply to unwanted hotkey shortcut ...

The question was auto-closed by TechRepublic

Collapse -

unwanted hotkey shortcut activation in 9

by mahdeekus In reply to unwanted hotkey shortcut ...

It really sounds like the "Windows" key on your keyboard is sticking intermittently - hinted at by poeposed answer no. 3. I would also check keyboard and driver configurations.

Collapse -

unwanted hotkey shortcut activation in 9

by chuckd In reply to unwanted hotkey shortcut ...

The question was auto-closed by TechRepublic

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Operating Systems Forums