General discussion

Locked

USB Printer Cable/Port and Power Managem

By howard_pincham ·
I am running Win98 SE on a homebuilt AMD K62-350 PC. I purchased a QVS UC-1284 cable to connect my HP LJ3p printer to my USB port. A problem developed about 9 months ago where the printer will not print after a reboot/power on. The error message from Win98 says "the port [that the printer is on] is not available or improperly configured...". I have to put the PC in standby mode, and then restore it in order to print. The machine prints fine until the next time that I have to power down or reboot. Deleting and restoring the port has the same effect.

I have reported this problem to QVS and Microsoft, searched their knowledge bases, applied their patches for ACPI and USB and tried their recommendations. My wife will strangle me if I don't get this working. Many kudos and points to the person that figures this one out!! [howard_pincham@yahoo.com]

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

USB Printer Cable/Port and Power Managem

by saihib In reply to USB Printer Cable/Port an ...

Have you tried disabling power management both on your MOB and in Windows? What other USB devices, if any, are you using? If your wife has waited 9 months for you to fix this she must have the patience of Job.

Collapse -

USB Printer Cable/Port and Power Managem

by howard_pincham In reply to USB Printer Cable/Port an ...

Thanks, disabling ACPI had no effect on the problem. I have a USB game controller that is not affected.

Collapse -

USB Printer Cable/Port and Power Managem

by jhahn In reply to USB Printer Cable/Port an ...

The first thing I would do is go into the device manager and disable the Advanced Power Management "feature". I have worked with PC's and laptops that will hang when the APM is used. This may also fix you USB problem. If you really want to use the APM, I would recommend upgrading to Windows 2000 Pro. M$ apppears to have the bugs worked out of the application now in that OS.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Hardware Forums