General discussion

Locked

User can't authenticate with NT server

By ashok_ty ·
Sometimes when a user try to login to NT-server, he is not able to authenticate.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

User can't authenticate with NT server

by jcox303 In reply to User can't authenticate w ...

Need more info. What OS is the client running. What service pack level on server. Is the user RAS/DUN or LAN. Are clients DHCP or static. Thanks!

Collapse -

User can't authenticate with NT server

by ashok_ty In reply to User can't authenticate w ...

The question was auto-closed by TechRepublic

Collapse -

User can't authenticate with NT server

by jscragg In reply to User can't authenticate w ...

This depends on the type of problem you are experiencing. First rule out password issues such as incorrectly entered passwords and/or account lockout for failed passwords (this can be checked in User Manager for Domains.)

If the problem is sporadic and if it is not the passwords then it is most likely a connectivity issue. The connection could be timing out due to collisions or heavy network traffic. Check the collisions on the LAN segment and the network usage of the server NIC. If the problem is in the LAN activity, you can add another NIC to your server and/or break up the collision domain with a switch or bridge.

Hope this helps. If you give more detail about the exact error, I might be able to narrow it down some more.

Collapse -

User can't authenticate with NT server

by ashok_ty In reply to User can't authenticate w ...

The question was auto-closed by TechRepublic

Collapse -

User can't authenticate with NT server

by lutzd In reply to User can't authenticate w ...

It's a long shot, but have you considered hardware? I have had problems on some sites where the hubs are stored in a (non-airconditioned cupboard) and they overheat. They then get a message something like "Your password is invalid or can't connect to server". Are the users who are experiencing the problem on the same hub? Next time it happens, try powering off and on on their hub (if it doesn't upset other users!). Worked for me on a couple of sites. If that resolves the issue, ventilate the hubs! At least buy a fan and direct it on the hubs.

Collapse -

User can't authenticate with NT server

by ashok_ty In reply to User can't authenticate w ...

The question was auto-closed by TechRepublic

Collapse -

User can't authenticate with NT server

by ashok_ty In reply to User can't authenticate w ...

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums