General discussion

Locked

User Manager for Domains

By afisma ·
I cannot seem to see the built-in and previously created user accounts in the User Manager for Domains window.

But somehow, the user(s) are able to log on without any error.

Low-speed connection setting greys out everything.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

User Manager for Domains

by Green Lantern In reply to User Manager for Domains

If your system reports a slow speed connection then you can only see what you are reporting. Slow speed connections do not suppor displaying user accounts. Thw question to resolve is why are you getting this slow speed connection notification. Can you shed some light on that?

Collapse -

User Manager for Domains

by afisma In reply to User Manager for Domains

The question was auto-closed by TechRepublic

Collapse -

User Manager for Domains

by afisma In reply to User Manager for Domains

The low speed connection is greyed out only after I select Low-Speed connection. And there is only one PDC, no other BDC.

On opening the User Manager for Domains, everything is blank in the user list.

Can't even see new users which I created, but these users can log on.

Collapse -

User Manager for Domains

by Arne.Tredal In reply to User Manager for Domains

Have you tried to remove the Low speed connection setting when connecting to your domain (Menu <USER> "Select domain")?

I tried to set the toggle switch to Low Speed, and the users disappeared from the GUI. I then selected the domain again with the switch turned it off, and the users reappeared in the GUI.

Collapse -

User Manager for Domains

by afisma In reply to User Manager for Domains

The question was auto-closed by TechRepublic

Collapse -

User Manager for Domains

by afisma In reply to User Manager for Domains

This question was auto closed due to inactivity

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Operating Systems Forums