General discussion

Locked

User Name with Under Line

By ron_far ·
I am using with site server 3.0 but I found that Site Server 3.0 has problem with User with Under Line like Firs_Last, any body has any idea how can I solve this problem.

Ron Farzan

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

User Name with Under Line

by brenlee In reply to User Name with Under Line

I had a similar problem with network protocols and found that the name was being interpreted as Firs-Last instead of Firs_Last. I changed my (application-specifid) registry entry accordingly and all worked okay.

Collapse -

User Name with Under Line

by ron_far In reply to User Name with Under Line

The question was auto-closed by TechRepublic

Collapse -

User Name with Under Line

by michealirwin In reply to User Name with Under Line

Ron,

if you look up the CGI specs (at CERN, maybe ? ) you'll find that there are a number of characters that are forbidden on the URL address line, but, OTOH, one needs to possibly send when returning data from an HTML page. These usually get converted into double-characters, and I _believe_ that a dash gets converted to an underscore ... so the de-conversion is happening to you !

the easiest thing is to ask the user to just user innerCaps instead of under_score separation ...!

Collapse -

User Name with Under Line

by ron_far In reply to User Name with Under Line

The question was auto-closed by TechRepublic

Collapse -

User Name with Under Line

by ron_far In reply to User Name with Under Line

This question was auto closed due to inactivity

Back to Networks Forum
5 total posts (Page 1 of 1)  

Hardware Forums