General discussion

Locked

Virus

By john.cb1 ·
When I got my emails,yesterday, I was getting a message stating that I have a virus called W32.Novarg.A@mm.

I have downloaded the fix tool from Synmetic and ran the tool twice and it told me that the virus had been removed. However, when I started getting my Email messages today, it told that I have the virus back.

Can you please help.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Chris910 In reply to Virus

Read this. You may not actually have the virus. Symantec --> http://tinyurl.com/2lv95
Mcafee --> http://tinyurl.com/38gav
it may just be that your address is being used if the warnings are comming back in the form of email.

Collapse -

by john.cb1 In reply to

Poster rated this answer.

Collapse -

by pierrejamme In reply to Virus

Did the tool say it removed the virus or didn't find anything?
If it din't find anything, you probably didn't have a virus.
If it removed it and you have it back, you are probably running ME or XP, which has a "Restore" option that must be turned off, or virus will be restored. Rather counterproductive isn't it?

Collapse -

by john.cb1 In reply to
Collapse -

by LMon In reply to Virus

Here go here it will tell you how to fix it.
http://www.microsoft.com/security/antivirus/mydoom.asp

Collapse -

by john.cb1 In reply to

Poster rated this answer.

Collapse -

by john.cb1 In reply to Virus

This question was closed by the author

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums