General discussion

Locked

Wake on modem

By jan.czarnecki ·
When my Windows XP Home Edition comuter is shut down, and the phone rings, it causes my computer to boot up. Very anoying. How do I switch this "feature" off. It must have something to do with wake on medem or the like.
Apprecaite your help on this.

Jan

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Wake on modem

Check the power management section of the BIOS for "Wake On Ring".

Disable this if it is enabled.

Then check Windows Modem and Power Management settings for the same.

Chas

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums