Question

Locked

Web Disconnects and Needs Restart to Reconnect

By BBeb ·
I have recently upgraded from Vista to Win 7 in an attempt to cure my PC of a recently developed affliction of closing out my web connection, apparently randomly, and being unable to reconnect without Restarting. I have also changed my wireless adapter to a DLink DWA 140. Still no relief. My other networked computer is a Notebook which has no such problem. I run an Intel Core Duo 2.66 64bit system, wirelessed to a modem connected to fibre cable which shares TV and Telephone. This is a new problem with a system that has run perfectly for 2 + yrs. However, I have changed from 32 to 64 bit in the last few months with an upgraded Vista OEM which ran OK for a long time, but since has developed the above problem. I am of Lo Tech skills, but this has defeated my local Tech who has muttered "Registry " which he seems to think is a possibility problem area. I don't want to reinstall systems if I can avoid. Ay thoughts out there ??

Ta, BB

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Walkabout

by santeewelding In reply to Web Disconnects and Needs ...

And, prepare yourself for death.

Collapse -

What did you do to load the 64 Bit OS to start off with?

by OH Smeg In reply to Web Disconnects and Needs ...

Vista 64 had multiple Driver Issues when it was released and they have not all been satisfactorily fixed.

If you didn't do a clean install of 7 you just transfered the problems from Vista to 7. I wouldn't expect a action like that to cure the problem and if anything I would expect it to be worse.

Also what is your My other networked computer is a Notebook which has no such problem using as an OS and what if any changes have been made to it?

As it's not experiencing any issues I would start with it's Setup and work from there.

Col

Collapse -

Vista Firewall Issue

by TheChas In reply to Web Disconnects and Needs ...

I don't know if this applies to Windows 7, but there is a known issue that effects some users of Vista where the firewall blocks all web browsers from connecting, but allows email, Windows Update and even iTunes to still run.

The posts on this that I had read made it sound like the issue was a conflict between Zone Alarm and a Windows patch.

I have a laptop with Vista that has had this problem but I have not checked it lately.

The recommended fix was to change to a different firewall.

Chas

Back to Windows Forum
4 total posts (Page 1 of 1)  

Operating Systems Forums