General discussion

Locked

Web links in e-mail

By steve_ward15 ·
I have Firefox as my default browser using XP SP2. When I get web links in an e-mail (incredimail)mostly they open in Firefox, but ocasionally they opens IE6, is this normal? And how can I stop this happening?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Web links in e-mail

What email client are you using?

If you are using Outlook Express, there are at least 2 situations where a web link will open in IE instead of FireFox.

1. If IE is open, any link clicked on in OE will open in IE instead of any other "default" browser.

2. For HTML emails, OE uses IE to render the page. Therefore, links open in IE.

The most permanent fix that I can recommend is to switch from OE to Thunderbird as your email client.

Chas

Collapse -

set default browser

by pw_007 In reply to Web links in e-mail

I had the same problem after I uninstalled Firefox 3 beta and reinstalled Firefox 2. Firefox was my default web browser, but links in email (Thunderbird) would open in IE. My yahoo mail notification would not do anything when clicked. To solve this, I found this: http://kb.mozillazine.org/Default_browser
and essentially:

1) Close your email program & any others (IE & Fx can stay open)
2) Control Panel -> Add/remove programs
3) Set Program Access & Defaults
4) Custom -> set IE to default (it probably has current browser checked)
5) Click ok/apply
6) In Firefox go to Tools -> Options Main -> Check Now ... and set Fx as the default.
7) Restart your email program & try a link ... worked for me!

good luck

Back to Software Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums