General discussion

Locked

Web Outlook Access Problem

By afisher ·
A home user running XP is trying to access Web Outlook running on exchange 5.5. The page loads only to the poing of displaying the correct titlebar in IE, while the rest of the browser page remains blank. Other users can access the page without difficulty. I've tried adjusting the privacy & security settings and clearing temp files on the user's machine, but to no avail. Any help will be most appreciated.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Web Outlook Access Problem

by ross.laing In reply to Web Outlook Access Proble ...

I have had this before on our system, it is usually a problem with IE being corrupted in some way. Since the version of IE that comes with XP cannot be repaired I suggest installing IE 6 SP1 from microsft.com. If this doesnt work just double check that there are no firewalls running and that the Cipher strengh of the browser is sufficient to run OWA.(I think OWA requires 56 bit. IE 6 should come with 128 bit unless the install was corrupted.)

Collapse -

Web Outlook Access Problem

by afisher In reply to Web Outlook Access Proble ...

Poster rated this answer

Collapse -

Web Outlook Access Problem

by afisher In reply to Web Outlook Access Proble ...

This question was closed by the author

Back to Software Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums