General discussion

Locked

What I'd like to see TechRepublic do to improve its website.

By TheVirtualOne ·
I'd like to see the time that a post was made in my timezone.

This conversation is currently closed to new comments.

26 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

TVO, there's an entire discussion on improvements somewhere.

by CharlieSpencer In reply to What I'd like to see Tech ...

One of the staff (Jay?) started a discussion several months ago on the subject of suggested improvements. I think this was on the list, but I can't find it. The person who started it did make it clear that there was no timetable for implementing any of the suggestions.

Collapse -

About time

by jdclyde In reply to TVO, there's an entire di ...

it would be nice if there was a time stamp shown in the "Post by my contacts" list.

I can live with the server using PST, even if that @#$@#$@'en Jaqui got me with the last/first posts of the year a few years back because of it...

Collapse -

Looking for this ?

This is the discussion Jay started: http://techrepublic.com.com/5208-6230-0.html?forumID=102&threadID=227113

edit: now I can't even spel <Ctrl>-V :_|

Collapse -

NN, thanks.

by CharlieSpencer In reply to Looking for this ?

That's the one.

TVO, you may want to add your time zone suggestion to that discussion. That will put the discussion back on the active list. The Powers That Be will be more likely to notice it.

Collapse -

I'd like this fixed

by IC-IT In reply to What I'd like to see Tech ...

Login, Read the article and be able to click print/readall without being prompted to Login again.

Collapse -

I don't have that problem

by Tig2 In reply to I'd like this fixed

So there is something funky happening. What browser and what OS?

Collapse -

Xp Pro and IE 6 <No Text>

by IC-IT In reply to I don't have that problem
Collapse -

Login prompt on "Print / Read All"

by CharlieSpencer In reply to I'd like this fixed

I have the same problem. It doesn't happen if I click it from a subsequent post, only from the original article. I'm using FF2 in XP SP 2.

Collapse -

Comparable system

by Tig2 In reply to Login prompt on "Print / ...

But I never had that happen. I'll have to drag an XP box out and see if I can get the error.

Doesn't happen on the Mac at all. But that is hardly conclusive, just me bragging!
:)

Collapse -

It's more irritating than anything else

by NickNielsen Moderator In reply to I'd like this fixed

It's an interesting bug; I get it all the time (WinXP, FF 2.0.0.9). What's even more interesting is tht userid and password boxes on that page are blank and clicking login puts me right through.

Back to Web Development Forum
26 total posts (Page 1 of 3)   01 | 02 | 03   Next

Software Forums