Question

Locked

Why does pre windows name keep showing up when creating new user account?

By david786 ·
I just set up AD and configured the domain. I made some mistakes the first time, and corrected them as I learn the process.

I added the user accounts on the server and now I am attempting to set up the account on the workstation.

However everytime I try to add the new user account on XP it allows me to add the correct user and domain name, BUT once added and it returns to the USER ACCOUNT screen, instead of the DOMAIN name being correct, it displays the PREWINDOWS domain name!!

If I try to login on the workstation, the DOMAIN name is set to the PREWINDOWS name and NOT the Correct Domain name.

I've checked the AD user account and it is not set to prewindows, but it does display in the grey out area what the PREwindow name is.

I checked all the setting on the server, went through the Domain, and cannot find where this name is coming from.

I've deleted and recreated the account several times on AD and the workstation but it keeps coming back.

Any ideas PLEASE!!!

Thanks

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Moles Welcome to Windows

by OH Smeg In reply to Why does pre windows name ...

Oh What your name isn't Moles it's Miles but you evidently typed Moles into the User Name as you where initially running the Setup.

Watch the Movie Electric Dreams to get the above reference. While it's positively Geriatric now it was cutting edge at the time and the basis of the entire move still applies today. Enter the wrong thing initially and you get to suffer for the rest of your life.

Reload the system and this time enter what should be used and that will cure your issue.

Just remember Windows Sucks Big time and while it has improved since the Days of Electric Dreams it needed to.

And yes Edgar was a Apple Product and that was used at the time because Windows wasn't yet made.

Col

Collapse -

Yep

by david786 In reply to Why does pre windows name ...

That was what I was thinking to do.

Where does the short name get propagated from? Is it "cached" on the workstation, or does it come directly from the server each bootup?

I looked high and low on the server for the prewindow name in everything from AD to every part of DNS and I cannot find it!

Would love to understand a little more about this, I've been out of the hands on for some time now.

Thanks

Collapse -

Workstation in Domain

by Mehul Bhai In reply to Why does pre windows name ...

Is your workstation joined as a member in the domain you have created? If not, join it. Then you have to not create user in the Workstation, just loging with the user name of he domain and the profile will be created automatically.

Collapse -

Reponse To Answer

by david786 In reply to Workstation in Domain

Yes I have "joined" the domain. In fact I changed it back to a "workgroup" to clear the prewindows domain name and then rejoined again.

When I am joining the domain, the domain name is corect ie. abccorporation.local ...it joins perfectly, and then displays the correct name on the Computer Name Tab.

But when I go to Explore then to My Network Places, Microsoft Windows Network, the network that comes up in "abccorpint", and then I try to login this is now the only domain that is in the pull down list.

Must be something to do with the way I set up AD and DNS the first time, and then I had to remove some roles as a result something went wrong and I cant correct this now.

Collapse -

Well you can try M$ Supposed answer

by OH Smeg In reply to Why does pre windows name ...

http://support.microsoft.com/kb/310441

Not that I've had much luck with it but some insist that it works for them.

Col

Back to Networks Forum
6 total posts (Page 1 of 1)  

Hardware Forums