Question

Locked

Why is outlook asking for user name and password consistantly?

By philldmc ·
I have SBS 2008 SP2 running Exchange 2007. This is a new install. I have not added the SSL yet, I'm using the default SSL cert created by the system.

At first everything seemed to work find. I join one system to the domain without issue. Or at least I thougth. I continued to finish setting up various componets. I was able to send and receive via Exchange / OWA without issue..so I continued to install other componets. When installing Symantec Mail Security I was told Messaging API and Collaboration Data Objects 1.2.1 componet is required. After downloading, installing and reboot of the server Outlook on the workstation keeps asking for a user name and password. The workstation appears to be able to access other resources from the server without issue. This only appears to be an Outlook issue.

Any suggestions?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Check the settings in Symantec Mail Security.

by seanferd In reply to Why is outlook asking for ...

Given everything you've said, and given what Symantec security products do, that's where I'd be looking. You can't just install all these things and come back to them later - you must configure them, at least minimally. Halfway decent security measures are default "deny all", so you may have to "allow" a few things (password storage or whatever).

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums