Question

Locked

wifi

By joeblade ·
my wireless card keeps constantly trying to authenticate itself. I catch a signal for 2 seconds then the signal becomes unauthenticated then becomes idle then connects again to go through this process once again non stop. Any body go any ideas. I did have a previous wireless dongle which worked fine but eventually died. I've bought a new one and this happened,took it back and got a pci wireless card and still the same happens. Help please

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Depending on the wireless distance you are covering...

by OldER Mycroft In reply to wifi

You may well find that altering your position relative to the access point will improve your success rate.

I'm assuming that you have already connected your PC to the router by hard-wiring. This is necessary in order to set up a definite relationship between your PC and the router.

What IP address are you running with?

Collapse -

Wireless connectivity glitches

by nepenthe0 In reply to wifi

Check the signal strength by hovering the mouse over the wireless network icon in the system tray. If the signal strength is low, that is the most likely reason.

Wi-Fi is short range 2.4GHz radio, essentially worthless beyond 150 feet from the access point. Here are some tips that may help reduce dropped connections:

1) A vertical booster antenna for the router can enhance horizontal coverage by ~50%

2) If the router is located one floor up or down from the laptop, consider relocating the router to the same floor

3) If the wireless adapters are 802.11g, program the router to broadcast only in G mode

4) Enable SSID broadcast in your router setup

5) WPA encryption is more squirrely than WEP, but WEP is less secure

6) How important is encryption for you? If there are no likely snoopers within 150 feet, consider disabling encryption. With encryption disabled, connection is faster, data transmission faster, and there are fewer dropped connections

7) If you disable encryption, it would be wise to enable the MAC address filter in the router setup. Enter the MAC addresses of the wireless adapters, and the native MAC network card addresses of any desktop computers

If you disable encryption and enable MAC address filtration, periodically check for intruders. With Linksys, open the router setup, and navigate:

Status > Local Network > DHCP Client Table

The only MAC addresses posted on that table should be your own equipment. Any other MAC address is an intruder, and you can banish that person by adding that MAC address to the naughty list:

Wireless > Wireless MAC Filter > Prevent PCs listed below from accessing the wireless network

9) check for 2.4GHz radiofrequency interference near the laptops (cordless telephone base stations)

10) check for RF interference (fans, motors, hard drives, etc.)

11) check for shielding (metal cabinets, etc)

12) If still no connection, try disabling the proprietary driver and enabling the Windows wireless driver.

13) Configure the router to automatically obtain an IP address from DHCP.

14) If your PC Card wireless adapter has an antenna, use vertical positioning.

That about exhausts my suggestions. When I have posted these suggestions in the past, TR members have jumped all over me regarding disabling encryption. You may legitimately need encryption, but be aware that there is a penalty to pay for the complexities of this technology.

Again, if there are no likely snoopers within range of your access point, and you utilize MAC address filtration, and you are not overly concerned about the sensitivity of the wirelessly transmitted communication, your wireless connection will be more predictably successful by disabling encryption.

Rick/Portland, OR

Collapse -

If it is connecting and disconnected that frequently

by w2ktechman In reply to wifi

either you have a bad signal (as others have pointed out) or your wifi card or router is going out.
To test this, make sure you have a good signal and the router is setup properly. Obtain another computer with wi-fi or obtain another wi-fi network adapter.

Does the problem continue? If so then check out the router or use your adapter in another wireless network. Does the problem continue?

Try a Different Channell for your connection -- another wireless network MAY be using the same or a close channell.
If one fails often, try another.

Collapse -

i wish for the life of me i could remember

by jck In reply to If it is connecting and d ...

there are some things that will cause this...i'm trying to remember them all

if the card's config software lets you, look for a setting that has to do with how often you renew, etc. sometimes default settings will not work right.

that's all i can think of off the top of my head. i had that problem with a PCI card too years ago.

sorry i'm not more help.

Collapse -

Bandwidth interference factor

by nepenthe0 In reply to If it is connecting and d ...

w2ktechman raises an important point that I neglected in my posted checklist. I wish I could find the source, but I read in a recent review of Wi-Fi glitches that overlapping bandwidth issues are troublesome with home routers.

For example, if the router is programmed to broadcast on channel 1, and there is another channel >50% signal strength broadcasting on channel 3, interference is not unlikely.

The author went on to recommend that there be 5 channels between such signals to avoid possibility of interference. So, if you see a strong signal broadcasting on channel 6, you should program your router to broadcast on channel 1 or channel 11.

Thanks, w2ktechman for raising this issue.

Rick/Portland, OR

Collapse -

Interference problem

by mjd420nova In reply to wifi

I had this problem with my daugthers laptop and found it was a neighbors "N" type router interfering with the router. I placed some grounded foil on the wall behind the router antennas that blocked the interference and also concentrated the signal into the area of her bedroom. This also prevented the router signal from leaving the house in that direction, preventing anyone from getting into the router from that direction. Killed two birds with one stone/ two foils.

Collapse -

I can't stand it anymore...

by nepenthe0 In reply to Interference problem

You cannot have 99 thumbs up forever and a day. I'm going to post a question to the Forum, and I want you to respond so that I can give you your well-deserved 100th thumbs up.

Rick/Portland, OR

Collapse -

As someone who has studied RF propagation for many years and....

by robo_dev In reply to Interference problem

given lectures and training on WLAN security and hacking.

"This also prevented the router signal from leaving the house in that direction, preventing anyone from getting into the router from that direction."

With all due respect, that is totally, fundamentally incorrect. Grounded foil may do a little signal shaping, but if you go outside, I bet you a case of ice cold beer that you'll get 100% signal strength.

I've seen WLAN devices used inside a steel freezer storage room with steel racks lining the walls, and the racks held 55 gallon liquid drums.

This was a sealed box with walls and ceiling made of solid steel, with tight fitting seals (it was a cooler). The Access Point was outside the room, around 10 feet away. Inside we got perfect 11MBS signal coverage.

Collapse -

Flopping between 802.11a and b, power management , authentication, WZC

by robo_dev In reply to wifi

Sometimes multi-mode cards get confused and flip flop between b and g. Somewhere in an advanced settings page there is a "802.11g only" setting for your adapter as well as your router.

The PC may be dropping power to the device. Is this on a laptop running on battery? There's a power setting that says something like 'allow windows to power off this device' which you want to disable. Some WLAN adapters also have an advanced power mode known as CAM (constantly awake mode) which is what you want.

Do you have any third-party wifi connection manager such as Odyssey?

Do you have 802.1X authentication enabled when you're not using it? (look in advanced tab for wireless).

What authentication are you using? WPA,WEP, none?

What kind of PC?

Are you using the Windows XP native wlan wireless zero configuration system (WZC) or are you using the config/utility that came with the adapter? (or do you have both enabled?)

There are TONS of known conflicts between WZC and the utilities that come with the adapter.

For a good quality card that comes with well written software (e.g. Cisco), you want to UNCHECK the 'let windows manage this wireless connection.

For crappy cards that typically come with crappy software, it's typically better to load ONLY the WLAN driver, through windows add-remove hardware wizard and then use WZC.

Collapse -

Right on!

by nepenthe0 In reply to Flopping between 802.11a ...

Thanks for reminding me to add power management and WZC issues to my checklist of connection glitches. Yes, there are tons of issues, but it is only reasonable to address the most common ones where the querying party discloses only a snippet of information.

What's infuriating is that the typical card purchaser lacks the knowledge to discern essential drivers from bundled fluff and spyware. Most of us learn this the hard way, by encountering avoidable glitches that require days (weeks) to resolve. When the vendor supplements the goods with poisonous spices, consumers get annoyed.

Thanks for the pointers - keep 'em coming...

Rick/Portland, OR

Back to Networks Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Hardware Forums