General discussion

Locked

Win NT 4.0 Domain Issue

By rhassall ·
Here is the scenario:
NT4 Domain Controller, all WIN2K Prof workstations. Just migrated to Domain environment from a workgroup. We ended up going back and giving all the users Domain accounts Admin privilages on their local machines. When addingthe user to the local admin group I would normally log on as the local machine administrator, go thorough the computer management console to User and Groups, and open the Administrators group, click add and point to the Domain. Normally it will challenge me for Domain Admin User Name and Password.

Here is the problem:
On three machines, at last count, I was NOT challenged when logged on as the Domain User. In other words, I didn't log on as the Local Machine Admin, I just went to the Managemnt Console and was able to click Add on the Local Administrators Group, point to the domain and browse the user list.

I have verified that none of the users were in the Domain Admin / Administrators groups. Two of the users are in other groups which I have verified where the groups have permissions to view, one is strictly a Domain User. In the workgroup environment everyone had user accounts on one of our servers but how could that authenticate them to the domain? Tried removing the local accounts on the server to confirm that wasn't the problem and that didn not take care of it.

HOW IN THE HECK are they being authenticated to view the list?

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to IT Employment Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums