General discussion

Locked

Win2K and Redhat 8.0 Dual Boot.. Problem

By JDaz ·
I installed RedHat Linux 8.0 and Windows 2000 on a 20 GB HDD. Linux on a Logical partition. I didn't install LILO on the MBR. Now I can't dual boot the machine by Win2K. I could only boot Linux using a floopy disk.

I tried 'dd' to get an image ofmy boot sector. And followed the instructions from here.

http://www.tldp.org/HOWTO/mini/Linux+NT-Loader.html

Now during boot up Windows shows 2 OSs. If I choose Linux it shows me a blank screen with blinking cursor.

Am I not getting the boot image correctly ? I could create the image from my Linux native partition and the 512 byte file. Changes to boot.ini is there and the image is also in the proper place.

Any step by step instruction will really help. I am a Linux newbie. Thank you so much.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win2K and Redhat 8.0 Dual Boot.. Problem

by JDaz In reply to Win2K and Redhat 8.0 Dual ...

I took the boot image from the floppy disk (bootable). Now it gives me a warning saying Cannot boot. But it boots directly from the floppy disk.

Collapse -

Win2K and Redhat 8.0 Dual Boot.. Problem

by JDaz In reply to Win2K and Redhat 8.0 Dual ...

Point value changed by question poster.

Collapse -

Win2K and Redhat 8.0 Dual Boot.. Problem

by jcmcintyre In reply to Win2K and Redhat 8.0 Dual ...

Boot your system from floppy and run the ofollowing command as root:

/sbin/lilo
to install Lilo into the boot sector

Collapse -

Win2K and Redhat 8.0 Dual Boot.. Problem

by JDaz In reply to Win2K and Redhat 8.0 Dual ...

Thanks for your answer but I am sorry I don't want to install LILO.

Collapse -

Win2K and Redhat 8.0 Dual Boot.. Problem

by JDaz In reply to Win2K and Redhat 8.0 Dual ...

This question was closed by the author

Back to Linux Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums