General discussion

Locked

Win2K - Not authenticated when connectin

By perrys ·
Win2K Authentication Issue:

Background - I use a laptop with a docking station at my home office. My laptop runs Win2k Pro. My home office is connected to our corporate network via ISDN. My home office uses the integrated 3Com NIC on the port replicator. When I'm at one of my companies sites I log on using the Xircom PCMCIA card.

Problem: I ALWAYS get logged on and authenticated when I plug into the corporate network. I NEVER get logged on and authenticated to the corporate network when I dock at my home office. I can only assume I'm getting the equivalent to "Logged on using cached account information". What is the registry setting that will ignore the slow link and continue the logon process when I'm logging on over ISDN at home?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win2K - Not authenticated when connectin

by moflic In reply to Win2K - Not authenticated ...

In my opinion it's not the slow link that prevents you from logging. It might have to do with the network configuration. Are you allowed to connect from the ISDN link from the domain controllers? Is there any filtering on the ISDN line? Those might prevent you from logging in. The TCP/IP properties over the ISDN line match the ones in the domain controllers? Do you use DHCP, WINS, DNS? Static ARP tables? Too many things might be the problem here.

Collapse -

Win2K - Not authenticated when connectin

by perrys In reply to Win2K - Not authenticated ...

The question was auto-closed by TechRepublic

Collapse -

Win2K - Not authenticated when connectin

by dale In reply to Win2K - Not authenticated ...

So you initiate an ISDN connection from home and don't get authenticated... Is the connection dailed-up each time, or do you have "always-on" ISDN service?

You say it uses the integrated 3Com NIC - Is that an ISDN card? If not, what do you use itfor? What happens to your Xircom PCMCIA card when you are at home...

Each of the interfaces in your laptop should have an IP address associated with it. Your system should also have a default gateway assigned. It looks as if when you are at home,your laptop is attempting to communicate with the corporate network accross an interface other than the ISDN interface.

Disable all the other interfaces so that the ISDN connection is the only one you have. You should then be able to connect. Chances are that you will have to instigate the ISDN connection yourself - it will not simply connect because you put your laptop into the port replicator and turned it on...

I hope that this helps...

Dale Holmes

Collapse -

Win2K - Not authenticated when connectin

by perrys In reply to Win2K - Not authenticated ...

The question was auto-closed by TechRepublic

Collapse -

Win2K - Not authenticated when connectin

by perrys In reply to Win2K - Not authenticated ...

This question was auto closed due to inactivity

Back to Windows Forum
5 total posts (Page 1 of 1)  

Operating Systems Forums