General discussion

Locked

Win2k WS with Novell Client slooooowwww

By elfer ·
Hi,
running Win2k Ws with latest Novell Client. Everything works speedy and fine when browsing novell servers, but when browsing or accessing Nt WS's or Servers, browsing slows to an absolute crawl. For example, clicking on a folder on a NT server,it takes almost 20 seconds before the folder is even selected. I did not have this problem with NT 4 WS and the corresponding client. Anybody run into this and have a fix/workaround ?
Darrel

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Win2k WS with Novell Client slooooowwww

by andes In reply to Win2k WS with Novell Clie ...

We are running are having the same problem. We are running windows 2000 Pro, Netware 4.11 and netware client 4.71. We have noticed slow down's when browsing for devices on the network. I don't have a fix for you, but I sure hope netware does something.

Collapse -

Win2k WS with Novell Client slooooowwww

by elfer In reply to Win2k WS with Novell Clie ...
Collapse -

Win2k WS with Novell Client slooooowwww

by ZakM In reply to Win2k WS with Novell Clie ...

Hi
Again I do not have an answer to this, but we are having a similar problem running WIN2K with Netware 4.11 & Client 4.71.
The problem is that we have two servers , one being the main login server and the second being the application server.
Wecan log into the tree but can only see the main login server.
Also we cannot see any of our NT servers, however we can ping some of them.
Any Ideas
Zak Malek
ADT College (London)

Collapse -

Win2k WS with Novell Client slooooowwww

by elfer In reply to Win2k WS with Novell Clie ...

Check your frame type. they all should match. Are you running ipx/spx on all systems ? Would need more info to help.
Darrel

Back to Networks Forum
4 total posts (Page 1 of 1)  

Hardware Forums