General discussion

Locked

Windows 95 Running a DOS App

By tcstech ·
I have an icon on the desktop that runs a DOS based Application. When I go into the App a menu appears, if I press the 1 or 2 or the number of the option I want to go into I may get a smiley face. Maybe some other graphical character. This may happen 2 or 3 times a day and then it might not happen for 2 or 3 weeks. I changed the Video card but with the same type of Video card (Trident chip set) I have another video card on order but something tells me it's not the video card. Anyone have any clues????
Thanks
Gary

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows 95 Running a DOS App

by sburnett In reply to Windows 95 Running a DOS ...

Try putting "device=ansi.sys" in your CONFIG.SYS file. Some DOS apps want this driver for graphics in the app. That may be why you're getting odd symbols for key strokes. Or you may try booting into MS-DOS mode and running from that level.

Collapse -

Windows 95 Running a DOS App

by tcstech In reply to Windows 95 Running a DOS ...

The question was auto-closed by TechRepublic

Collapse -

Windows 95 Running a DOS App

by WColeT In reply to Windows 95 Running a DOS ...

Go to your system icon in control panel. Go to the performace tab. I cant remember the name of the tab to click next, but find your video acceleration and set it to none. See if this solves the problem.

Collapse -

Windows 95 Running a DOS App

by tcstech In reply to Windows 95 Running a DOS ...

The question was auto-closed by TechRepublic

Collapse -

Windows 95 Running a DOS App

by tcstech In reply to Windows 95 Running a DOS ...

This question was auto closed due to inactivity

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Hardware Forums