General discussion

Locked

Windows CE and NT 4.0 RAS Server

By kent.burkhardt ·
I have a Windows CE Professional H/PC, and need to dial into a NT 4.0 RAS Server. The RAS requires password and data encryption, and as strong as possible. I have downloaded Microsoft's 128 bit SSL, but cannot log into the RAS server. I suspect CE does not support strong enough encryption. The server cannot be modified?

Any suggestions?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows CE and NT 4.0 RAS Server

by mike In reply to Windows CE and NT 4.0 RAS ...

this almost looks like a name resolution issue. I would make sure that you have wins set up on the computer that you are using to dial into the RAS server. When you look at your tcp/ip settings in networks look the wins tab and specify the IP address of the server on the machine. If the machine you are trying to access is a node on the network make sure that machine has wins installed pointing at the server aswell. Good luck.

Collapse -

Windows CE and NT 4.0 RAS Server

by kent.burkhardt In reply to Windows CE and NT 4.0 RAS ...

The question was auto-closed by TechRepublic

Collapse -

Windows CE and NT 4.0 RAS Server

by PrinterManager In reply to Windows CE and NT 4.0 RAS ...

I think you should close this question.

Collapse -

Windows CE and NT 4.0 RAS Server

by kent.burkhardt In reply to Windows CE and NT 4.0 RAS ...

The question was auto-closed by TechRepublic

Collapse -

Windows CE and NT 4.0 RAS Server

by TechAdmin In reply to Windows CE and NT 4.0 RAS ...

You probably find an answer to your question.
you should close it.

Collapse -

Windows CE and NT 4.0 RAS Server

by kent.burkhardt In reply to Windows CE and NT 4.0 RAS ...

The question was auto-closed by TechRepublic

Collapse -

Windows CE and NT 4.0 RAS Server

by kent.burkhardt In reply to Windows CE and NT 4.0 RAS ...

This question was auto closed due to inactivity

Back to Windows Forum
7 total posts (Page 1 of 1)  

Operating Systems Forums