General discussion

Locked

Windows ME broadband internet

By themathwizard ·
This computer could not connect to the internet via cable modem. I have determined that the on-board lan is bad. I have installed a LinkSys NC100 network card and am able to view the cable modem. I have given an ip address from the DHCP servers. I can ping internet websites via ip address but I cannot view the internet when using a domain name such as www.google.com. I have used another computer and have determined that the internet service's DNS servers are working


Main points:
Windows ME
Ran Ad-Aware and NAV
On-Board Lan disabled
DNS Servers working
Can ping via IP address
Cannot ping www.whatever.com
High speed internet

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to Windows ME broadband inte ...

so how is your Browswer configured?

Collapse -

by themathwizard In reply to

default browser ie 6.0 sp1 re-installed

Collapse -

by LMon In reply to Windows ME broadband inte ...

On your browser make sure it you have a check in automatically detect settings. tool\internet options\connections\LAN settings. Also if you have any firewalls you may want to disable them temporarily to see if that is what is giving you the problem. If so you must configure your firewall or diable the firewall. NAV default settings usuually block all access to the internet and must be configured accordingly.

Collapse -

by themathwizard In reply to

Already taken care of.

Collapse -

by gkheart1 In reply to Windows ME broadband inte ...

Hi.

I had the same thing happen to me. I was running mcafee firewall/virus protection. I ended up doing a complete uninstall of everything firewall/security center and virus protection and I could connect to the internet again, Then I reistalled it all and was fine after that. Be carefull when you uninstall use the programs uninstall if you can, If that's what your running? Disabling them did'nt help me I had to uninstall them completely, I could ping by ip address but not by www. anything.Also I could'nt display any pages. But seemed to be connected.
Regards, Gil

Collapse -

by themathwizard In reply to

Nothing worked ended up reinstalling Windows. Thanx.

Collapse -

by themathwizard In reply to Windows ME broadband inte ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums