Discussions

Windows Vista Locks to 169.254.?.? IP address

+
0 Votes
Locked

Windows Vista Locks to 169.254.?.? IP address

lucky_me_69
I work for the local cable company, I went to a customers house to install cable internet. when i got there the pc was plugged into the cust's router, and it was turned on. The computer had drawn and IP address for this router, so i disconnected the router, and connected to the cabel modem. Then proceeded to launch a cmd prompt and attempted an "ipconfig /release" i recieved and error msg "the requested action requires elevation". so i tried a "ipconfig /renew" (and just like windows XP it doesn't quite understand that command unless you can successfully release the ip you don't want). Next I ran a "netsh winsock reset" i got the same error msg. so i booted to "safe mode with networking" attempted the same thing. with "reset" instead of getting an 'elevation' msg. Now it was just bringing up the bad ip. like the OS new what I asked for, but couldn't give it to me. So i attempted a "netsh winsock reset" and got the "you must restart computer" msg. (at this point, i was thinking "thank God, finally, something worked"). Rebooted, and still had the same IP address as before I booted to safe mode. I was on the phone with our company's techsupport and we went really old school. He said we should try to remove the network adaptor and reinstall it. The light bulb got bright, and that finally did the trick. I waw able to reboot, let windows install the hardware, and then Vista was able to draw a good IP address, and we got on line. After completing the regristration and setting up customer e-mail addresses, I tried to hook back up to the wireless router (netgear). It drew the 169.254... IP again, and I attempted to set up the cable modem to feed the router for internet. The router wanted to run a static IP, and we use a dynamic. I saw no other options for setting up a dynamic IP so i disconnected the router, and went back to the modem, then rebooted the pc. It locked up to the 196.254..... IP again. This time I went into the control panel and clicked on the network something center icon. In there i was able to find a "manage network connections" option. I clicked on that, and was able to disable the network adaptor (instead of removing the hardware completely try this). Then i rebooted my modem, and after it was sunk up , and ready, I Enabled the network adaptor and it drew a good IP address.
----Good Luck all, I hope this helped------