Question

Locked

Windows Vista, Yahoo Site Builder Connection Issues

By Acoda ·
Hello everybody,

I am writing this here since Yahoo Answers is about the worst site out there.

My computer at the office is using windows Vista, and I am in charge of maintaining our website.

My problem is such, using sitebuilder ver. 2.6 I am unable to import publish or anything else that is required of talking to the Yahoo servers. Ive checked my account login information multiple times.

I still have a open connection to the internet, to other computers in the office, but when I try to publish or import I get an error stating

"No connection to the internet is found please connect to the internet and try again"

I am also unable to get the program to come up on a list of files that I can expend from Windows Firewall block.
Any help would be appreciated again Thank you.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Temporarily turn off the firewall and try.

by seanferd In reply to Windows Vista, Yahoo Site ...

You should be well-protected inside your corporate network anyway.

http://www.howtogeek.com/howto/uncategorized/how-to-create-exceptions-in-windows-vista-firewall/

If you cannot find the application in the Add a Program list, check also the Programs and Features control panel to see if is listed there - it may not have registered correctly when you installed it.

Further, you may need to create an exception in your AV/security software for this, and perhaps in the corporate firewall as well. (it doesn't matter that you were using the app before, it is now on a different machine and could therefore be blocked).

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums