Question

Locked

Windows XP Pro SP2 Shut Downs With Blue Screen

By singletaryr ·
I have sporatic shutdowns on my pc with Windows SP Pro SP2 with all updates and am getting different messages but with the same base message. Usually it says: Stop: 0x0000008E (0xC000000C, 0xBF837895, 0Xf425CA68, 0X00000000)

Win32k.sys - address BF837895

Can you give me any help?

I have changed motherboards, updated the BIOS on this Motherboard, updated all my hardware drivers that I can and I no nothing else to do!

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

This is a common problem when swapping out motherboard.

by Why Me Worry? In reply to Windows XP Pro SP2 Shut D ...

What you should have done on your old system prior to upgrade was to install the drivers for the new motherboard and components before changing it out. I hate to say it but you will have no choice but to reinstall XP on your system. You can try an in-place repair, but I have found it to not work on many occasions. You will have to **** away your current XP partition and reinstall it from scratch and reactivate it again. This is one of those annoying things that MS intentionally put into XP to prevent it from being pirated or easily moved across different machines.

Collapse -

Before

by Jacky Howe In reply to Windows XP Pro SP2 Shut D ...

you wipe your drive have a look here. It solved my prob with 8E.

http://www.short-media.com/forum/showthread.php?t=50966

Collapse -

Done all that when installed new Motherboard!

by singletaryr In reply to Before

When I installed the new Motherboard, it was because I was having the same problem on my old motherboard. So, when I installed the new motherboard, I wiped the HD clean and wrote it with zeros and then formatted it then loaded a new system file onto the HD and started from there. But I still get the same problems? I have changed everything except the CPU, and it is an AMD XP 3200, 400 Mhz FSB CPU and has ran great for over a year at less than 115 degrees fahrenheit with no problems at all. Everything has been checked and works as far as cooling fans go! I have never seen anything like this. It refers to a win32k.sys file but that manages several things?

Collapse -

I

by Jacky Howe In reply to Done all that when instal ...

have searched a lot of sites, M$ says it was fixed in SP2 and the only thing that hasn't been mentiond is the PSU.
I never add a MOBO to old equipment without a new PSU. I have found that a lot of MOBO failures are related to El-Cheepo PSU's.

Collapse -

Try

by rkuhn In reply to Windows XP Pro SP2 Shut D ...

Anything in the log files, dump files, or used something like process explorer to see what win32k.sys is doing?

Back to Windows Forum
6 total posts (Page 1 of 1)  

Operating Systems Forums